<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Views on the city with shifts in angles and in scale | The Museum</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://electrofork.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tpk1omt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active pre{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:29.7px;font-weight:400;font-style:normal}.wf-active h2{font-size:21.2px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:21.2px;font-weight:400;font-style:normal}.wf-active h4{font-size:17px;font-weight:400;font-style:normal}.wf-active h5{font-size:17px;font-weight:400;font-style:normal}.wf-active h6{font-size:14.8px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:27.6px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:17px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:1.855em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:19.1px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.27em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:19.1px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:33.9px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:29.7px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:25.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:21.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:33.9px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="RAYeC4D8jOF_VOs2eqCvgvfcwqCIa9tqy8vjj3ap8cU" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Feed" href="https://electrofork.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Comments Feed" href="https://electrofork.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Views on the city with shifts in angles and in&nbsp;scale Comments Feed" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKEx1FXZfk17Fod4xK35EDhK+/YjYVW2dkP5g+7MHWcs6zkqE7ygF+0mFXmy5LOeowlOZUeM1zv2bHJ+0n/bmM6Y9QklgjmrlT3Iew52ywlpgCFry6EHbj2dkEFwUDFkuWMtmwkJS91FkEXhcCBARldkLdtMg8WSUyTfWAlemhYXX29BCxzLBJqd1aH2fUyYsyqno8kpGUtvj75a1nHqdUSfTQIxo85yZWxlWPSYqFz8A3fmkDc1S61N7xlcwQI2gdvQHlsOhoBV7fMnqWbSPki9vIH294PiYEAo+F9EfTJQaq/bsqcF2nUHNrqYPtz7oTscj2/dS3c4fQGcUjvW?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC9kDIVW6od4lnS77kbSTdmk9PpVUESUfs0MvDe4zhC0eCyO0wKzLImLIQVnLQPVTzsGswP+x2c1h5sQV7RMlUt6555lGpgERJN+jx/Jc5yiYW4xiQ4ke68rjym64QN5dUiVR6AygrD5071Ol6ZrTue+a9r+vgEppGBK?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsKwjAMhl/IrAw2xQvxWbY1ltSebFqHPr2dzgt1TAjk9CX8iRgDkBtMlshCF7tkjLfZVZo3Yg0ASyp2CStL7g0P3iV0aWKt78kgZMbYqVIri05+gQuek0XmAi10PyWRuxKOfzGNKXTDGSIy3X+22gzBZEWORURTDpAwafjKVqZGkgrT8yGvEPpsA8zSjvZQN/u2bptmt9UPdwWE3A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrofork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jolly sketches of karaoke time at the&nbsp;diner' href='https://electrofork.wordpress.com/2018/01/30/jolly-sketches-of-karaoke-time-at-the-diner/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" />
<link rel='shortlink' href='https://wp.me/pqixu-2A1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Views on the city with shifts in angles and in scale" />
<meta property="og:url" content="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-02-05T16:08:03+00:00" />
<meta property="article:modified_time" content="2018-02-05T13:13:09+00:00" />
<meta property="og:site_name" content="The Museum" />
<meta property="og:image" content="https://electrofork.files.wordpress.com/2018/02/005.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="829" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@electrofork" />
<meta name="twitter:text:title" content="Views on the city with shifts in angles and in&nbsp;scale" />
<meta name="twitter:image" content="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@electrofork" />
<meta name="twitter:description" content="Post by @electrofork." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=114" />
<link rel='openid.server' href='https://electrofork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://electrofork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://electrofork.wordpress.com/osd.xml" title="The Museum" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<meta name="application-name" content="The Museum" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An artist&#039;s blog : drawings, photos, and words" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://electrofork.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Views on the city with shifts in angles and in&nbsp;scale | The Museum on WordPress.com" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://electrofork.files.wordpress.com/2015/01/trees_repeat1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=qixu&#038;cscache=6&#038;csrev=23" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9921 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://electrofork.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="122" src="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" class="site-logo attachment-penscratch-site-logo" alt="THE MUSEUM | Electrofork" data-size="penscratch-site-logo" srcset="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300 300w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=150 150w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png 369w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5224" data-permalink="https://electrofork.wordpress.com/the_museum_logo/" data-orig-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png" data-orig-size="369,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the_museum_LOGO" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" data-large-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=369" /></a>			<h1 class="site-title"><a href="https://electrofork.wordpress.com/" rel="home">The Museum</a></h1>
			<h2 class="site-description">An artist&#039;s blog : drawings, photos, and words</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://electrofork.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://electrofork.wordpress.com/about/">lizzie</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9921" class="post-9921 post type-post status-publish format-standard hentry category-art category-drawing category-illustration-design tag-aerial tag-apartments tag-architecture tag-birds-eye-view tag-buildings tag-city-planning tag-city-streets tag-drawing tag-nyc tag-pencil-drawings tag-urban-sketching">
	<header class="entry-header">
		<h1 class="entry-title">Views on the city with shifts in angles and in&nbsp;scale</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" rel="bookmark"><time class="entry-date published" datetime="2018-02-05T11:08:03+00:00">Monday,5 February, 2018</time><time class="updated" datetime="2018-02-05T08:13:09+00:00">Monday,5 February, 2018</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://electrofork.wordpress.com/author/electrofork/">electrofork</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://electrofork.files.wordpress.com/2018/02/002.jpg"><img data-attachment-id="9923" data-permalink="https://electrofork.wordpress.com/002-83/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=656&#038;h=453" data-orig-size="1200,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=656&#038;h=453?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=656&#038;h=453?w=656" class="alignnone size-full wp-image-9923" src="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=656&#038;h=453" alt="drawing of buildings from aerial view" width="656" height="453" srcset="https://electrofork.files.wordpress.com/2018/02/002.jpg?w=656&amp;h=453 656w, https://electrofork.files.wordpress.com/2018/02/002.jpg?w=150&amp;h=104 150w, https://electrofork.files.wordpress.com/2018/02/002.jpg?w=300&amp;h=207 300w, https://electrofork.files.wordpress.com/2018/02/002.jpg?w=768&amp;h=531 768w, https://electrofork.files.wordpress.com/2018/02/002.jpg?w=1024&amp;h=707 1024w, https://electrofork.files.wordpress.com/2018/02/002.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/003.jpg"><img data-attachment-id="9924" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/003-73/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/003.jpg?w=656&#038;h=439" data-orig-size="1182,791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="003" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/003.jpg?w=656&#038;h=439?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/003.jpg?w=656&#038;h=439?w=656" class="alignnone size-full wp-image-9924" src="https://electrofork.files.wordpress.com/2018/02/003.jpg?w=656&#038;h=439" alt="drawing of buildings from aerial view" width="656" height="439" srcset="https://electrofork.files.wordpress.com/2018/02/003.jpg?w=656&amp;h=439 656w, https://electrofork.files.wordpress.com/2018/02/003.jpg?w=150&amp;h=100 150w, https://electrofork.files.wordpress.com/2018/02/003.jpg?w=300&amp;h=201 300w, https://electrofork.files.wordpress.com/2018/02/003.jpg?w=768&amp;h=514 768w, https://electrofork.files.wordpress.com/2018/02/003.jpg?w=1024&amp;h=685 1024w, https://electrofork.files.wordpress.com/2018/02/003.jpg 1182w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/006.jpg"><img data-attachment-id="9927" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/006-26/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/006.jpg?w=656&#038;h=492" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="006" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/006.jpg?w=656&#038;h=492?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/006.jpg?w=656&#038;h=492?w=656" class="alignnone size-full wp-image-9927" src="https://electrofork.files.wordpress.com/2018/02/006.jpg?w=656&#038;h=492" alt="NYC roads and parks (drawing)" width="656" height="492" srcset="https://electrofork.files.wordpress.com/2018/02/006.jpg?w=656&amp;h=492 656w, https://electrofork.files.wordpress.com/2018/02/006.jpg?w=150&amp;h=113 150w, https://electrofork.files.wordpress.com/2018/02/006.jpg?w=300&amp;h=225 300w, https://electrofork.files.wordpress.com/2018/02/006.jpg?w=768&amp;h=576 768w, https://electrofork.files.wordpress.com/2018/02/006.jpg?w=1024&amp;h=768 1024w, https://electrofork.files.wordpress.com/2018/02/006.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a></p>
<p><span id="more-9921"></span></p>
<p><a href="https://electrofork.files.wordpress.com/2018/02/004.jpg"><img data-attachment-id="9925" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/004-59/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/004.jpg?w=656&#038;h=469" data-orig-size="1200,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="004" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/004.jpg?w=656&#038;h=469?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/004.jpg?w=656&#038;h=469?w=656" class="alignnone size-full wp-image-9925" src="https://electrofork.files.wordpress.com/2018/02/004.jpg?w=656&#038;h=469" alt="" width="656" height="469" srcset="https://electrofork.files.wordpress.com/2018/02/004.jpg?w=656&amp;h=469 656w, https://electrofork.files.wordpress.com/2018/02/004.jpg?w=150&amp;h=107 150w, https://electrofork.files.wordpress.com/2018/02/004.jpg?w=300&amp;h=215 300w, https://electrofork.files.wordpress.com/2018/02/004.jpg?w=768&amp;h=549 768w, https://electrofork.files.wordpress.com/2018/02/004.jpg?w=1024&amp;h=732 1024w, https://electrofork.files.wordpress.com/2018/02/004.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/005.jpg"><img data-attachment-id="9926" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/005-45/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/005.jpg?w=656&#038;h=453" data-orig-size="1200,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="005" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/005.jpg?w=656&#038;h=453?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/005.jpg?w=656&#038;h=453?w=656" class="alignnone size-full wp-image-9926" src="https://electrofork.files.wordpress.com/2018/02/005.jpg?w=656&#038;h=453" alt="drawing of buildings from aerial view" width="656" height="453" srcset="https://electrofork.files.wordpress.com/2018/02/005.jpg?w=656&amp;h=453 656w, https://electrofork.files.wordpress.com/2018/02/005.jpg?w=150&amp;h=104 150w, https://electrofork.files.wordpress.com/2018/02/005.jpg?w=300&amp;h=207 300w, https://electrofork.files.wordpress.com/2018/02/005.jpg?w=768&amp;h=531 768w, https://electrofork.files.wordpress.com/2018/02/005.jpg?w=1024&amp;h=707 1024w, https://electrofork.files.wordpress.com/2018/02/005.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/007.jpg"><img data-attachment-id="9928" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/007-21/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/007.jpg?w=656&#038;h=465" data-orig-size="1200,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="007" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/007.jpg?w=656&#038;h=465?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/007.jpg?w=656&#038;h=465?w=656" class="alignnone size-full wp-image-9928" src="https://electrofork.files.wordpress.com/2018/02/007.jpg?w=656&#038;h=465" alt="" width="656" height="465" srcset="https://electrofork.files.wordpress.com/2018/02/007.jpg?w=656&amp;h=465 656w, https://electrofork.files.wordpress.com/2018/02/007.jpg?w=150&amp;h=106 150w, https://electrofork.files.wordpress.com/2018/02/007.jpg?w=300&amp;h=213 300w, https://electrofork.files.wordpress.com/2018/02/007.jpg?w=768&amp;h=544 768w, https://electrofork.files.wordpress.com/2018/02/007.jpg?w=1024&amp;h=725 1024w, https://electrofork.files.wordpress.com/2018/02/007.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/008.jpg"><img data-attachment-id="9929" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/008-20/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/008.jpg?w=656&#038;h=467" data-orig-size="1200,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="008" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/008.jpg?w=656&#038;h=467?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/008.jpg?w=656&#038;h=467?w=656" class="alignnone size-full wp-image-9929" src="https://electrofork.files.wordpress.com/2018/02/008.jpg?w=656&#038;h=467" alt="" width="656" height="467" srcset="https://electrofork.files.wordpress.com/2018/02/008.jpg?w=656&amp;h=467 656w, https://electrofork.files.wordpress.com/2018/02/008.jpg?w=150&amp;h=107 150w, https://electrofork.files.wordpress.com/2018/02/008.jpg?w=300&amp;h=214 300w, https://electrofork.files.wordpress.com/2018/02/008.jpg?w=768&amp;h=547 768w, https://electrofork.files.wordpress.com/2018/02/008.jpg?w=1024&amp;h=729 1024w, https://electrofork.files.wordpress.com/2018/02/008.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a><a href="https://electrofork.files.wordpress.com/2018/02/009.jpg"><img data-attachment-id="9930" data-permalink="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/009-13/" data-orig-file="https://electrofork.files.wordpress.com/2018/02/009.jpg?w=656&#038;h=492" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="009" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2018/02/009.jpg?w=656&#038;h=492?w=300" data-large-file="https://electrofork.files.wordpress.com/2018/02/009.jpg?w=656&#038;h=492?w=656" class="alignnone size-full wp-image-9930" src="https://electrofork.files.wordpress.com/2018/02/009.jpg?w=656&#038;h=492" alt="" width="656" height="492" srcset="https://electrofork.files.wordpress.com/2018/02/009.jpg?w=656&amp;h=492 656w, https://electrofork.files.wordpress.com/2018/02/009.jpg?w=150&amp;h=113 150w, https://electrofork.files.wordpress.com/2018/02/009.jpg?w=300&amp;h=225 300w, https://electrofork.files.wordpress.com/2018/02/009.jpg?w=768&amp;h=576 768w, https://electrofork.files.wordpress.com/2018/02/009.jpg?w=1024&amp;h=768 1024w, https://electrofork.files.wordpress.com/2018/02/009.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a></p>
<div id="atatags-370373-5a78867d7cb3e">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78867d7cb3e', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78867d7cbab">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78867d7cbab',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78867d7cbe1">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78867d7cbe1',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1617306341" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1617306341");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1617306341",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-611494189" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-611494189");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-611494189",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9921" class="share-twitter sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9921" class="share-pinterest sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9921" class="share-facebook sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9921" class="share-google-plus-1 sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6267796-9921-5a78867d7e411' data-src='//widgets.wp.com/likes/#blog_id=6267796&amp;post_id=9921&amp;origin=electrofork.wordpress.com&amp;obj_id=6267796-9921-5a78867d7e411' data-name='like-post-frame-6267796-9921-5a78867d7e411'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://electrofork.wordpress.com/category/art/" rel="category tag">art</a>, <a href="https://electrofork.wordpress.com/category/art/drawing/" rel="category tag">drawing</a>, <a href="https://electrofork.wordpress.com/category/design/illustration-design/" rel="category tag">illustration</a>		</span>
						<span class="tags-links">
			<a href="https://electrofork.wordpress.com/tag/aerial/" rel="tag">aerial</a><a href="https://electrofork.wordpress.com/tag/apartments/" rel="tag">apartments</a><a href="https://electrofork.wordpress.com/tag/architecture/" rel="tag">architecture</a><a href="https://electrofork.wordpress.com/tag/birds-eye-view/" rel="tag">birds eye view</a><a href="https://electrofork.wordpress.com/tag/buildings/" rel="tag">buildings</a><a href="https://electrofork.wordpress.com/tag/city-planning/" rel="tag">city planning</a><a href="https://electrofork.wordpress.com/tag/city-streets/" rel="tag">city streets</a><a href="https://electrofork.wordpress.com/tag/drawing/" rel="tag">drawing</a><a href="https://electrofork.wordpress.com/tag/nyc/" rel="tag">NYC</a><a href="https://electrofork.wordpress.com/tag/pencil-drawings/" rel="tag">pencil drawings</a><a href="https://electrofork.wordpress.com/tag/urban-sketching/" rel="tag">urban sketching</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://electrofork.wordpress.com/2018/01/30/jolly-sketches-of-karaoke-time-at-the-diner/" rel="prev"><span class="meta-nav">&lt; Previous</span> Jolly sketches of karaoke time at the&nbsp;diner</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Say some words! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://electrofork.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felectrofork.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cf7436844" /></p>
<input type="hidden" name="genseq" value="1517848189" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a78867d7f7dd">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78867d7f7dd',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1378389478" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1378389478");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1378389478",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="text-339470657" class="widget widget_text">			<div class="textwidget">An artist's blog : drawings, photos, and words</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://electrofork.wordpress.com" data-blog="https://electrofork.wordpress.com" data-lang="en" data-show-blog-name="false" data-show-follower-count="true">Follow The Museum on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">EMAIL SUBSCRIPTION</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6267796"/>
						<input type="hidden" name="source" value="https://electrofork.wordpress.com/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f17144b910" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="linkcat-930" class="widget widget_links"><h1 class="widget-title">My Other sites</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.electrofork.com/" rel="me" title="Custom design &amp; illustration made in Brooklyn" target="_blank">Electrofork: design &amp;c.</a></li>
<li><a href="http://www.elizabethdaggar.com">elizabeth daggar art</a></li>
<li><a href="http://elizabethdaggar.com/calendria2010/" rel="me" target="_blank">Calendria 2010</a></li>
<li><a href="http://www.lizdaggar.etsy.com" rel="me" title="* paintings, prints and other nonsense of the highest order *" target="_blank">liz&#039;s art on etsy</a></li>
<li><a href="https://www.instagram.com/edaggarart/">@EDaggarArt</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://electrofork.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://electrofork.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://electrofork.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://electrofork.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://electrofork.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://electrofork.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://electrofork.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://electrofork.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://electrofork.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://electrofork.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://electrofork.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://electrofork.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://electrofork.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://electrofork.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://electrofork.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/11/'> November 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/10/'> October 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/08/'> August 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/07/'> July 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/06/'> June 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/05/'> May 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/04/'> April 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/03/'> March 2005 </option>

		</select>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://electrofork.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-335846901" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://electrofork.wordpress.com/category/art/" >art</a> (644)
<ul class='children'>
	<li class="cat-item cat-item-2514"><a href="https://electrofork.wordpress.com/category/art/archive/" >archive</a> (25)
</li>
	<li class="cat-item cat-item-1907"><a href="https://electrofork.wordpress.com/category/art/artists/" >artists</a> (10)
</li>
	<li class="cat-item cat-item-7831"><a href="https://electrofork.wordpress.com/category/art/drawing/" >drawing</a> (347)
</li>
	<li class="cat-item cat-item-123039"><a href="https://electrofork.wordpress.com/category/art/multiples/" >multiples</a> (39)
</li>
	<li class="cat-item cat-item-683927"><a href="https://electrofork.wordpress.com/category/art/painting-art/" >painting</a> (104)
</li>
	<li class="cat-item cat-item-436"><a href="https://electrofork.wordpress.com/category/art/photography/" >photography</a> (122)
</li>
	<li class="cat-item cat-item-9719"><a href="https://electrofork.wordpress.com/category/art/process/" >process</a> (34)
</li>
	<li class="cat-item cat-item-70158"><a href="https://electrofork.wordpress.com/category/art/sketchbook/" >sketchbook</a> (195)
</li>
</ul>
</li>
	<li class="cat-item cat-item-36130"><a href="https://electrofork.wordpress.com/category/brooklyn/" >Brooklyn</a> (120)
</li>
	<li class="cat-item cat-item-148"><a href="https://electrofork.wordpress.com/category/design/" >design</a> (148)
<ul class='children'>
	<li class="cat-item cat-item-5865"><a href="https://electrofork.wordpress.com/category/design/graphic-design/" >graphic design</a> (22)
</li>
	<li class="cat-item cat-item-290848"><a href="https://electrofork.wordpress.com/category/design/illustration-design/" >illustration</a> (78)
</li>
	<li class="cat-item cat-item-4938126"><a href="https://electrofork.wordpress.com/category/design/interiors-design/" >interiors</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-6662"><a href="https://electrofork.wordpress.com/category/dream/" >dream</a> (72)
</li>
	<li class="cat-item cat-item-292"><a href="https://electrofork.wordpress.com/category/media/" >Media</a> (70)
</li>
	<li class="cat-item cat-item-28270"><a href="https://electrofork.wordpress.com/category/objects/" title="Objects of beauty; collected items; treasure">Objects</a> (25)
</li>
	<li class="cat-item cat-item-4216"><a href="https://electrofork.wordpress.com/category/thinking-out-loud/" >thinking out loud</a> (178)
</li>
	<li class="cat-item cat-item-200"><a href="https://electrofork.wordpress.com/category/travel/" >travel</a> (98)
</li>
	<li class="cat-item cat-item-1"><a href="https://electrofork.wordpress.com/category/uncategorized/" >Uncategorized</a> (123)
</li>
	<li class="cat-item cat-item-55392"><a href="https://electrofork.wordpress.com/category/writing-reading/" >writing | reading</a> (140)
</li>
		</ul>
</aside><aside id="text-339444461" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.urbansketchers.org/"><img src="https://electrofork.files.wordpress.com/2017/06/unnamed.jpg"> </a><br />
I'm an urban sketcher</p>
</div>
		</aside><aside id="text-339470654" class="widget widget_text"><h1 class="widget-title">e daggar art on etsy</h1>			<div class="textwidget"><a href="https://www.etsy.com/shop/lizdaggar?ref=si_shop" target="_blank"><img src="https://i1.wp.com/www.electrofork.com/blog/etsyshopLD.png"></a></div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BewRyv3j5YB/"><img src="https://scontent.cdninstagram.com/vp/2414736f729c64602151c0bceaf2d6b5/5B178D74/t51.2885-15/s640x640/sh0.08/e35/26867767_1734088840019320_29451024540368896_n.jpg" width="640" height="640" alt="An antique lock Zac sent me recently; a fine addition to the museum.
.
.
#antique #padlock #metalwork #collections #victorian #dopeshit" title="An antique lock Zac sent me recently; a fine addition to the museum.
.
.
#antique #padlock #metalwork #collections #victorian #dopeshit" /></a>
<a href="https://www.instagram.com/p/BelSkXDnXcx/"><img src="https://scontent.cdninstagram.com/vp/092ab87f8d8fa906fd98a835e9fefe82/5B11FED1/t51.2885-15/s640x640/sh0.08/e35/26867917_1486646331433829_1247785147353268224_n.jpg" width="640" height="640" alt="One of my campaign designs for @nycgo spotted in the wild
.
.
#offbroadwayweek #graphicdesign #nyc #midtown #designersofinstagram" title="One of my campaign designs for @nycgo spotted in the wild
.
.
#offbroadwayweek #graphicdesign #nyc #midtown #designersofinstagram" /></a>
<a href="https://www.instagram.com/p/Beeq2yiHs-J/"><img src="https://scontent.cdninstagram.com/vp/f2410317de7af93367f0de87e6731f93/5B215E74/t51.2885-15/s640x640/sh0.08/e35/26373958_1524208657649028_2129306689273331712_n.jpg" width="640" height="640" alt="The life saver, on the wall
.
.
#harbor #buttermilkchannel #nyc🗽 #waterway #redhookbrooklyn" title="The life saver, on the wall
.
.
#harbor #buttermilkchannel #nyc🗽 #waterway #redhookbrooklyn" /></a>
<a href="https://www.instagram.com/p/BeeUxBgHcHl/"><img src="https://scontent.cdninstagram.com/vp/297e8a75622c0c85be8c8647852455a3/5B1CE738/t51.2885-15/s640x640/sh0.08/e35/26407082_1447459118709948_5002311588896571392_n.jpg" width="640" height="640" alt="Ah, Red Hook. At least Sunny’s will still be here...
.
.
#redhookbrooklyn #development #change #isntalwaysgood #nyc #places" title="Ah, Red Hook. At least Sunny’s will still be here...
.
.
#redhookbrooklyn #development #change #isntalwaysgood #nyc #places" /></a>
<a href="https://www.instagram.com/p/BecN3cbjlse/"><img src="https://scontent.cdninstagram.com/vp/ca3c310a505a5ceb0a72fefb90d81f9f/5B087464/t51.2885-15/s640x640/sh0.08/e35/26403079_218227492056345_8664005971648970752_n.jpg" width="640" height="640" alt="We had time to indulge in all three— Hockney, Cornell, and Michelangelo, in one visit! Friday night at the Met 👌" title="We had time to indulge in all three— Hockney, Cornell, and Michelangelo, in one visit! Friday night at the Met 👌" /></a>
<a href="https://www.instagram.com/p/BecE1tjDTZR/"><img src="https://scontent.cdninstagram.com/vp/f4731bd322790c2ff0739dd323f30f43/5B02CEC4/t51.2885-15/s640x640/sh0.08/e35/26434006_372630346541884_2525806576707567616_n.jpg" width="640" height="640" alt="Yo, check out this head I found.
.
.
#thegreeks #theancients #drama #mythology #themet #nyc🗽" title="Yo, check out this head I found.
.
.
#thegreeks #theancients #drama #mythology #themet #nyc🗽" /></a>
</div>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://i1.wp.com/jujumama.com/wp-content/uploads/2012/02/yes-couple.jpeg?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ipeniwrite.wordpress.com/2018/01/30/8th-sense/' class='bump-view' data-bump-view='pil'>8th Sense</a> <span>on&nbsp;<a href='http://ipeniwrite.wordpress.com' class='bump-view' data-bump-view='pil'>ipeniwrite</a></span></div></li><li><img src='https://ipeniwrite.files.wordpress.com/2018/02/img_3003.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ipeniwrite.wordpress.com/2018/02/03/my-name-is-itigidi/' class='bump-view' data-bump-view='pil'>My name is Itigidi</a> <span>on&nbsp;<a href='http://ipeniwrite.wordpress.com' class='bump-view' data-bump-view='pil'>ipeniwrite</a></span></div></li><li><img src='https://moorezart.files.wordpress.com/2018/02/hb_08-228_av1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://moorezart.wordpress.com/2018/02/04/a-river-a-question-is-it-possible-to-balance-the-pursuit-of-wealth-with-the-preservation-of-the-god-given-wilderness-industry-with-art/' class='bump-view' data-bump-view='pil'>A River, A Question: “Is it po&hellip;</a> <span>on&nbsp;<a href='http://moorezart.wordpress.com' class='bump-view' data-bump-view='pil'>M o o r e z a r t</a></span></div></li><li><img src='https://citizensketcher.files.wordpress.com/2018/01/redpath_exterior_02.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://citizensketcher.com/2018/01/29/broken-silhouettes/' class='bump-view' data-bump-view='pil'>Broken Silhouettes at the Redp&hellip;</a> <span>on&nbsp;<a href='http://citizensketcher.com' class='bump-view' data-bump-view='pil'>Citizen Sketcher</a></span></div></li><li><img src='https://dennisthecyclist.files.wordpress.com/2017/11/the-fluid-header.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://dennisthecyclist.wordpress.com/2018/02/01/the-fluid/' class='bump-view' data-bump-view='pil'>The Fluid</a> <span>on&nbsp;<a href='http://dennisthecyclist.wordpress.com' class='bump-view' data-bump-view='pil'>dennis the cyclist</a></span></div></li></ul></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Ben3QQBAHFr/"><img src="https://scontent.cdninstagram.com/vp/78e92907a6f1e2cf80f870f3b14c4146/5B18093D/t51.2885-15/s640x640/sh0.08/e35/26429149_771605643036064_8607584206052130816_n.jpg" width="640" height="639" alt="Haven’t posted any color in awhile. This is from Saturday. .
.
#drawing #inkdrawing #karaoke #illustration #digitalcolor #moleskine" title="Haven’t posted any color in awhile. This is from Saturday. .
.
#drawing #inkdrawing #karaoke #illustration #digitalcolor #moleskine" /></a>
<a href="https://www.instagram.com/p/Bd_Q5OpAkax/"><img src="https://scontent.cdninstagram.com/vp/2a7539c34e2d2288ecde116ae56546a5/5B1681F8/t51.2885-15/s640x640/sh0.08/e35/26867967_746853082178333_3997951834827259904_n.jpg" width="640" height="640" alt="The Red Oak tree. .
.
#pencildrawing #tree #pencilart #farm #artistsoninstagram #illustration #oaktree" title="The Red Oak tree. .
.
#pencildrawing #tree #pencilart #farm #artistsoninstagram #illustration #oaktree" /></a>
<a href="https://www.instagram.com/p/BdrHdDggX5S/"><img src="https://scontent.cdninstagram.com/vp/8fcb08b5c3911ed5664217cdc7feabbb/5B1AF7F3/t51.2885-15/s640x640/sh0.08/e35/26308644_511730805873405_7823508578655797248_n.jpg" width="640" height="640" alt="A foxy fox, wandering in snow...
.
.
#storytelling #workinprogress #anination #pencildrawing #illustration #characterdesign #art #artistsofinstagram" title="A foxy fox, wandering in snow...
.
.
#storytelling #workinprogress #anination #pencildrawing #illustration #characterdesign #art #artistsofinstagram" /></a>
<a href="https://www.instagram.com/p/BdoTLREAOS_/"><img src="https://scontent.cdninstagram.com/vp/5af5c2236ac180759e166742f12f8334/5B03B045/t51.2885-15/s640x640/sh0.08/e35/25025268_158913948066993_395885024211107840_n.jpg" width="640" height="640" alt="More #trees.
.
#mokeskine #layers to #animate #drawing #artistsofinstagram #pencildrawing #forest" title="More #trees.
.
#mokeskine #layers to #animate #drawing #artistsofinstagram #pencildrawing #forest" /></a>
</div>
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://juliearoundtheglobe.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c77726a9defbd5286429d3d8b06a1e19?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://timesoflion.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/17ddca35e352cd58e006c25f04c8a4f9?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://outsideauthority.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/19aab4bb3cadfabb8e88eebd5204c6b8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://musalley.com"><img alt='' src='https://0.gravatar.com/avatar/fc958c4fe2d59b500da897f7cba5585c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://felixrigaud.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5d99aa78a96ba3fb804373ce212491dc?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.globalcompliancepanel.com"><img alt='' src='https://0.gravatar.com/avatar/c97759a741ab5dd2b8e47f19b1944ba3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://historyofkingpanwars.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/45ae98ee0fed1b07a8cf621f4162f4fd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://laphotodulundi.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/926f7f10ed6fa6fa03fd142f78e9bba6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://skirmisheswithreality.net/"><img alt='' src='https://0.gravatar.com/avatar/6df1950677dc039924fb5174f3d0ba8a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sendgiftsahmedabad.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3f2c5d20400c63ab7d941f90634e2cdc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecomicvault.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b56d2a5d3612a79b258e3b42841346b3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://ellieartwork.com"><img alt='' src='https://1.gravatar.com/avatar/d0d284fa4f207f86421ad42551b3842f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ewianmusic.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ab89861f27c69a6ad721d8943ddcebbf?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://francejadegastalla.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/302c14d450f61c8681630d695a099d02?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myoesch.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b2f639402f13e75d5a55dac75f63002?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://erinmulcaheyart.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/39acf93d080a0cb9360cc36e0060d256?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://searchingthemeaningoflife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8ae92375bc3fc0c7055e365047267992?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://sketcher.blog"><img alt='' src='https://2.gravatar.com/avatar/80f64453918255dacb2982c1cc978f7e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.girlinredscarf.com"><img alt='' src='https://2.gravatar.com/avatar/ed48101f2372007b8ec2164d7899eadc?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://steveandrhondatreksandtreats.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/72ffe9e895477fb775c478fe9443297e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.goworkeatout.com"><img alt='' src='https://0.gravatar.com/avatar/0e2fbc40fce39052ca77cce077d0232e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://naturalveneers.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/218d2d39818a80a56a6f3531015566c8?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blackpenart.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6067f82602c6014b4435d6b46f45e1c7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://oneblessedfool.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e72c2b358317e3ce869f0bf23ca8dd4f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://poemfound.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0706d79c5649daf2cbb6bd037475b646?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://moonramblings.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/997c28e8b37eccd08162463f25197c4b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rustbeltgirlblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/96a226c537a7a76e04dc2f9934514120?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://scienceswitch.com"><img alt='' src='https://0.gravatar.com/avatar/38622f34fb3ed0eb1d18dbbb33dccd50?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifepleasures455.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2b9d1a8464cd5b9d0a15edbf38f947d9?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://raynotbradbury.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/331b772cd90c612067e9e91411ca1c22?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://uptightprettygirlfashion.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6f4c1c6a71d4f814332a8c84228d12f0?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://CAB.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1337bd7fe89e2940199223b9096270c8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://indigo894761101.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/145849f9ef87ae7a9c56006d281d8a16?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stevelaker.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c55cd778892e7961c13424d70ba779f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/7f21d8bc48e0c073cb9c4bd1892d79c6?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://quillandparchmentweb.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f5a403c6eddabe467e135c1c88ba95fa?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sketchuniverse.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4f60ffabb24e6ea4606d2931a81e24fd?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nikebottalico.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/76b62239c147eb9856d0dc959bf990c2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kiwiklawis.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2586f031bf3e36f128946828f07124eb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mathias-sager.com"><img alt='' src='https://1.gravatar.com/avatar/a15f7760d35e6845ea9013279912af77?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://imaginedaydreamingbecomereal.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3e0e78e33ced3cc4f8f7e8d9450e14c3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dreamnoiseblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/88b8ac02799e2a828ea32b3bc45da2f5?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://destinytuningsecret.com"><img alt='' src='https://1.gravatar.com/avatar/46d9b71adc99095893541499c5b67e51?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lalunatambienesta.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f1e5b81da28d4d45a41069b8cd368488?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theyouthfultraveler.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/656b5478303ce511762572c0dfe1bf07?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://johncoyote.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c325d58bab0d2c790ee7e96ae8ae9942?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anthonygrootelaar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/350de0c7fe38d496b466f69b2b9acb00?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://energygridblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aac045f39a357b917656dea3bae900e0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://emotionsofasimplegirl.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/32fc25d13e9bbaffc38ed4fa726ac35e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>56,298 hits</li>
		</ul>
		</aside><aside id="text-339470655" class="widget widget_text">			<div class="textwidget"><a href="http://lonelyblogs.com" title="lonelyblogs.com" target="_blank" style="border:none;"><img alt="lonelyblogs.com" src="https://i1.wp.com/www.lonelyblogs.com/outerlogogreen.png" border="0" width="160" height="27" /></a></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/electrofork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/electrofork.wordpress.com\/","postID":"9921","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6267796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://electrofork.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Museum" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electrofork.wordpress.com\/2018\/02\/05\/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon\/":9921};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6267796","siteName":"The Museum","siteURL":"http:\/\/electrofork.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ad33aa36a27c32f00b30c87908367b9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F","themeURL":"","xhrURL":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f17144b910\" \/>","referer":"https:\/\/electrofork.wordpress.com\/2018\/02\/05\/views-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon\/","canFollow":"1","feedID":"644394","statusMessage":"","customizeLink":"https:\/\/electrofork.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F","postID":"9921","shortlink":"https:\/\/wp.me\/pqixu-2A1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/electrofork.wordpress.com\/9921","statsLink":"https:\/\/wordpress.com\/stats\/post\/9921\/electrofork.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,438 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2018%2F02%2F05%2Fviews-on-the-city-from-a-falcons-eye-in-search-of-a-noontide-pigeon%2F","blog_id":"6267796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6267796&v=wpcom&tz=-5&user_id=0&subd=electrofork","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFSU8HQeEB8CspSt3VznZ0U9vekEisVTBU82bLPzYb3pEwMGUOGSaDDmQymj2aSO9isfFHJlYGCgCOLAueCBUcdOof8E5xH9BWSygkSBjGssxkX9aBnGnSmGP5MEUtJOQpW9dEUUT2t2SgYV7rKqjATva86ijG5S+Ppl8HmAN3VvTppBq8lI9dOxRmZaRFbZ/9UyKyNlT2SWQ5fSGt36xJJ3+G386l+nC9fpdmibngZzbEIOpgwp5pLXQd7+SyJx6wemnt4q87QR/Y7+BQlq95pYpBRM4XhWivp1b+0h/bp+XhoH4/TJ37L5R4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "electrofork.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6267796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6267796','v':'wpcom','tz':'-5','user_id':'0','post':'9921','subd':'electrofork'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFlSLmxWNFNIQTZ6MmRUb0hpS2otPWFdNUhhVlNhKzlvW1EzZSwzY0FOfmhONls5OE55bmVvajIvUFhJUV8/LjBmNWZlNiZ2P3o0JmIsZFllQ11tX19zUHNQVjg0aHpabWlZK1NJfnhLTnJiWE80LkN2RXx5dFF4WX5NPWpwRTVbVm5OcVQ9dUkwYlBmXVgtR3JlUmlVLXFrSXFzejN0MEJCZTlRYnxWdSswaTZ2Wmd2LlVRZThMW3BCK1grQ3kxYk1PX3FUbDUwY29RNWxdMzRNWVcyaWVhZUk3Rk9+Pz1JN1N2W1p1aDhfPV9lZEsveVplbS94YyZpbFU/fjhNQ3laVzlzSlhPMWp3UnF0LVY2cXowcVs9Kyx5MUUyP1I9dXNfPXBucX5ZaWVpd0VWXVdzTmRZQWpZQ2ZsPURMWw=='}]);
_stq.push([ 'clickTrackerInit', '6267796', '9921' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>