<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The car had broken down on a lonely stretch of road | The Museum</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://electrofork.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tpk1omt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active pre{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:29.7px;font-weight:400;font-style:normal}.wf-active h2{font-size:21.2px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:21.2px;font-weight:400;font-style:normal}.wf-active h4{font-size:17px;font-weight:400;font-style:normal}.wf-active h5{font-size:17px;font-weight:400;font-style:normal}.wf-active h6{font-size:14.8px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:27.6px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:17px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:1.855em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:19.1px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.27em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:19.1px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:33.9px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:29.7px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:25.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:21.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:33.9px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="RAYeC4D8jOF_VOs2eqCvgvfcwqCIa9tqy8vjj3ap8cU" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Feed" href="https://electrofork.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Comments Feed" href="https://electrofork.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; The car had broken down on a lonely stretch of&nbsp;road Comments Feed" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltOxDAMvBAmKqx4fCDO4qYmzW5eil2VvT1pw6qwC1F/ohlnJuNYVnMCHYNQEOUnSG4yNrCak44e2FtH5yt2r5nv1N82Z0/E6kiSUJ9gZTfy3kWz5cQ84MDKuNijaz2dyaHQACmyXLGWTcdMpe4TyqLwNFgkR77IWrbZDoZKTpF8YxD6bFp8eroELXAsE2h2Vofa9ykTM5TT28mDjKW3W18tqzT1KlFgnVH0qFjOjloZhgJlWy7+gTtzbNA1C9am9wyuYEGT0W9oj42jtuig9vmTVLNVIUq9vID29yO4qFFsDL8IfDi0ub1uy54WaNYd2Ohievdv3eH1+eGl6x674xeckTva' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkG0OgjAMhi9kWUhA4w/jWYBVLO7LdZPg6R2KiSLBpOm67mnXt6J3QKZRUSKLLtk1oh+mI+t4I9YA0NT6KmCmybzhxpqAJggdwanYkmFxtopkNQAb24vRcbBezwtSc21rUgiR0VdtyqWfT3aBc5aDRuYELbx+ayBzI+z/Yh0GVzUX8Mh0/+n6IcajSooljDPMbitVPckWw3ODrxDqqB1Mox31IS/2ZV4WxW7bPQBuDJfJ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrofork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The day following the feast was sunny and&nbsp;mild' href='https://electrofork.wordpress.com/2017/11/27/the-day-following-the-feast-was-sunny-and-mild/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" />
<link rel='shortlink' href='https://wp.me/pqixu-2x3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The car had broken down on a lonely stretch of road" />
<meta property="og:url" content="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" />
<meta property="og:description" content="Sorry I missed yesterday&#8217;s post deadline. Here is one from the archives for December first. Car in Snow." />
<meta property="article:published_time" content="2017-12-01T13:33:58+00:00" />
<meta property="article:modified_time" content="2017-12-01T13:33:58+00:00" />
<meta property="og:site_name" content="The Museum" />
<meta property="og:image" content="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg" />
<meta property="og:image:secure_url" content="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1325" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@electrofork" />
<meta name="twitter:text:title" content="The car had broken down on a lonely stretch of&nbsp;road" />
<meta name="twitter:image" content="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@electrofork" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=114" />
<link rel='openid.server' href='https://electrofork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://electrofork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://electrofork.wordpress.com/osd.xml" title="The Museum" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<meta name="application-name" content="The Museum" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An artist&#039;s blog : drawings, photos, and words" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://electrofork.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The car had broken down on a lonely stretch of&nbsp;road | The Museum on WordPress.com" />
<meta name="description" content="Sorry I missed yesterday&#039;s post deadline. Here is one from the archives for December first. Car in Snow." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://electrofork.files.wordpress.com/2015/01/trees_repeat1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=qixu&#038;cscache=6&#038;csrev=23" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9737 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://electrofork.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="122" src="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" class="site-logo attachment-penscratch-site-logo" alt="THE MUSEUM | Electrofork" data-size="penscratch-site-logo" srcset="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300 300w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=150 150w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png 369w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5224" data-permalink="https://electrofork.wordpress.com/the_museum_logo/" data-orig-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png" data-orig-size="369,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the_museum_LOGO" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" data-large-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=369" /></a>			<h1 class="site-title"><a href="https://electrofork.wordpress.com/" rel="home">The Museum</a></h1>
			<h2 class="site-description">An artist&#039;s blog : drawings, photos, and words</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://electrofork.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://electrofork.wordpress.com/about/">lizzie</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9737" class="post-9737 post type-post status-publish format-standard hentry category-art category-drawing category-illustration-design tag-car tag-drawing tag-illustration tag-pencil-drawing tag-snow tag-storytelling tag-winter">
	<header class="entry-header">
		<h1 class="entry-title">The car had broken down on a lonely stretch of&nbsp;road</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" rel="bookmark"><time class="entry-date published" datetime="2017-12-01T08:33:58+00:00">Friday,1 December, 2017</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://electrofork.wordpress.com/author/electrofork/">electrofork</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg"><img data-attachment-id="9738" data-permalink="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/04-20-10_car_in_snow/" data-orig-file="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=656&#038;h=1087" data-orig-size="800,1325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04.20.10_Car_in_snow" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=656&#038;h=1087?w=181" data-large-file="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=656&#038;h=1087?w=618" class="alignnone size-full wp-image-9738" src="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=656&#038;h=1087" alt="" width="656" height="1087" srcset="https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=656&amp;h=1087 656w, https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=91&amp;h=150 91w, https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=181&amp;h=300 181w, https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg?w=768&amp;h=1272 768w, https://electrofork.files.wordpress.com/2017/12/04-20-10_car_in_snow.jpg 800w" sizes="(max-width: 656px) 100vw, 656px" /></a>Sorry I missed yesterday&#8217;s post deadline. Here is one from the archives for December first. Car in Snow.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1840436291" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1840436291");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1840436291",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-628683473" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-628683473");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-628683473",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9737" class="share-twitter sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9737" class="share-pinterest sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9737" class="share-facebook sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9737" class="share-google-plus-1 sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6267796-9737-5a225c82962b8' data-src='//widgets.wp.com/likes/#blog_id=6267796&amp;post_id=9737&amp;origin=electrofork.wordpress.com&amp;obj_id=6267796-9737-5a225c82962b8' data-name='like-post-frame-6267796-9737-5a225c82962b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://electrofork.wordpress.com/category/art/" rel="category tag">art</a>, <a href="https://electrofork.wordpress.com/category/art/drawing/" rel="category tag">drawing</a>, <a href="https://electrofork.wordpress.com/category/design/illustration-design/" rel="category tag">illustration</a>		</span>
						<span class="tags-links">
			<a href="https://electrofork.wordpress.com/tag/car/" rel="tag">car</a><a href="https://electrofork.wordpress.com/tag/drawing/" rel="tag">drawing</a><a href="https://electrofork.wordpress.com/tag/illustration/" rel="tag">illustration</a><a href="https://electrofork.wordpress.com/tag/pencil-drawing/" rel="tag">pencil drawing</a><a href="https://electrofork.wordpress.com/tag/snow/" rel="tag">snow</a><a href="https://electrofork.wordpress.com/tag/storytelling/" rel="tag">storytelling</a><a href="https://electrofork.wordpress.com/tag/winter/" rel="tag">winter</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://electrofork.wordpress.com/2017/11/27/the-day-following-the-feast-was-sunny-and-mild/" rel="prev"><span class="meta-nav">&lt; Previous</span> The day following the feast was sunny and&nbsp;mild</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Say some words! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://electrofork.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2581c1009e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felectrofork.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0d2149e0d" /></p>
<input type="hidden" name="genseq" value="1512201346" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-339470657" class="widget widget_text">			<div class="textwidget">An artist's blog : drawings, photos, and words</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://electrofork.wordpress.com" data-blog="https://electrofork.wordpress.com" data-lang="en" data-show-blog-name="false" data-show-follower-count="true">Follow The Museum on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">EMAIL SUBSCRIPTION</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6267796"/>
						<input type="hidden" name="source" value="https://electrofork.wordpress.com/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0129bc4215" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="linkcat-930" class="widget widget_links"><h1 class="widget-title">My Other sites</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.electrofork.com/" rel="me" title="Custom design &amp; illustration made in Brooklyn" target="_blank">Electrofork: design &amp;c.</a></li>
<li><a href="http://www.elizabethdaggar.com">elizabeth daggar art</a></li>
<li><a href="http://elizabethdaggar.com/calendria2010/" rel="me" target="_blank">Calendria 2010</a></li>
<li><a href="http://www.lizdaggar.etsy.com" rel="me" title="* paintings, prints and other nonsense of the highest order *" target="_blank">liz&#039;s art on etsy</a></li>
<li><a href="https://www.instagram.com/edaggarart/">@EDaggarArt</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://electrofork.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://electrofork.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://electrofork.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://electrofork.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://electrofork.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://electrofork.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://electrofork.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://electrofork.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://electrofork.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://electrofork.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://electrofork.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://electrofork.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://electrofork.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/11/'> November 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/10/'> October 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/08/'> August 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/07/'> July 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/06/'> June 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/05/'> May 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/04/'> April 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/03/'> March 2005 </option>

		</select>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://electrofork.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-335846901" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://electrofork.wordpress.com/category/art/" >art</a> (623)
<ul class='children'>
	<li class="cat-item cat-item-2514"><a href="https://electrofork.wordpress.com/category/art/archive/" >archive</a> (22)
</li>
	<li class="cat-item cat-item-1907"><a href="https://electrofork.wordpress.com/category/art/artists/" >artists</a> (10)
</li>
	<li class="cat-item cat-item-7831"><a href="https://electrofork.wordpress.com/category/art/drawing/" >drawing</a> (334)
</li>
	<li class="cat-item cat-item-123039"><a href="https://electrofork.wordpress.com/category/art/multiples/" >multiples</a> (37)
</li>
	<li class="cat-item cat-item-683927"><a href="https://electrofork.wordpress.com/category/art/painting-art/" >painting</a> (103)
</li>
	<li class="cat-item cat-item-436"><a href="https://electrofork.wordpress.com/category/art/photography/" >photography</a> (118)
</li>
	<li class="cat-item cat-item-9719"><a href="https://electrofork.wordpress.com/category/art/process/" >process</a> (31)
</li>
	<li class="cat-item cat-item-70158"><a href="https://electrofork.wordpress.com/category/art/sketchbook/" >sketchbook</a> (192)
</li>
</ul>
</li>
	<li class="cat-item cat-item-36130"><a href="https://electrofork.wordpress.com/category/brooklyn/" >Brooklyn</a> (119)
</li>
	<li class="cat-item cat-item-148"><a href="https://electrofork.wordpress.com/category/design/" >design</a> (135)
<ul class='children'>
	<li class="cat-item cat-item-5865"><a href="https://electrofork.wordpress.com/category/design/graphic-design/" >graphic design</a> (22)
</li>
	<li class="cat-item cat-item-290848"><a href="https://electrofork.wordpress.com/category/design/illustration-design/" >illustration</a> (65)
</li>
	<li class="cat-item cat-item-4938126"><a href="https://electrofork.wordpress.com/category/design/interiors-design/" >interiors</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-6662"><a href="https://electrofork.wordpress.com/category/dream/" >dream</a> (71)
</li>
	<li class="cat-item cat-item-292"><a href="https://electrofork.wordpress.com/category/media/" >Media</a> (70)
</li>
	<li class="cat-item cat-item-28270"><a href="https://electrofork.wordpress.com/category/objects/" title="Objects of beauty; collected items; treasure">Objects</a> (25)
</li>
	<li class="cat-item cat-item-4216"><a href="https://electrofork.wordpress.com/category/thinking-out-loud/" >thinking out loud</a> (177)
</li>
	<li class="cat-item cat-item-200"><a href="https://electrofork.wordpress.com/category/travel/" >travel</a> (105)
</li>
	<li class="cat-item cat-item-1"><a href="https://electrofork.wordpress.com/category/uncategorized/" >Uncategorized</a> (122)
</li>
	<li class="cat-item cat-item-55392"><a href="https://electrofork.wordpress.com/category/writing-reading/" >writing | reading</a> (134)
</li>
		</ul>
</aside><aside id="text-339444461" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.urbansketchers.org/"><img src="https://electrofork.files.wordpress.com/2017/06/unnamed.jpg"> </a><br />
I'm an urban sketcher</p>
</div>
		</aside><aside id="text-339470654" class="widget widget_text"><h1 class="widget-title">e daggar art on etsy</h1>			<div class="textwidget"><a href="https://www.etsy.com/shop/lizdaggar?ref=si_shop" target="_blank"><img src="https://i1.wp.com/www.electrofork.com/blog/etsyshopLD.png"></a></div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bb0FxqSjtEZ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23735476_1928316870518951_1971836747067162624_n.jpg" width="640" height="640" alt="Sparkles of the season
.
.
#nyc #windows #glitter #hokidaylights" title="Sparkles of the season
.
.
#nyc #windows #glitter #hokidaylights" /></a>
<a href="https://www.instagram.com/p/Bbz13aaDM3a/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23734992_358969434514345_4046896740966596608_n.jpg" width="640" height="638" alt="Laser cuts of the city! A timely inspiration...
.
.
#newyorkcity #midtown #tourism  #cutpaper #nyc #sunshine #timesquare" title="Laser cuts of the city! A timely inspiration...
.
.
#newyorkcity #midtown #tourism  #cutpaper #nyc #sunshine #timesquare" /></a>
<a href="https://www.instagram.com/p/BbxxmiCDQ-s/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23733734_307730919710665_5161612183603249152_n.jpg" width="640" height="640" alt="There are these fantastic cross-block walkways up in the 50s on work island- you can go blocks without dealing with the crowded chaotic corners of avenues. .
.
#nyc #midtown #newyorkcity #workishard #alleys #walkways #skylights #architecture" title="There are these fantastic cross-block walkways up in the 50s on work island- you can go blocks without dealing with the crowded chaotic corners of avenues. .
.
#nyc #midtown #newyorkcity #workishard #alleys #walkways #skylights #architecture" /></a>
<a href="https://www.instagram.com/p/BbtCud6DUE9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23733987_148622475893209_8913510783766233088_n.jpg" width="640" height="640" alt="Wtf is this fresh hell?
.
.
#dollarstorefinds #dollarstore #insane #wtf #mental #nope" title="Wtf is this fresh hell?
.
.
#dollarstorefinds #dollarstore #insane #wtf #mental #nope" /></a>
<a href="https://www.instagram.com/p/BbqijzkDG6X/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23596416_1286788964758532_4399016748511133696_n.jpg" width="640" height="640" alt="Rainy streets. The sound of tires on wet pavement. V nice.
.
.
#brooklyn #rainynight #fall #friendgiving" title="Rainy streets. The sound of tires on wet pavement. V nice.
.
.
#brooklyn #rainynight #fall #friendgiving" /></a>
<a href="https://www.instagram.com/p/BbnVcZQDNag/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23595833_187653728474746_2344260576848379904_n.jpg" width="640" height="640" alt="Steam escaping from the depths; breath of machinery on which the city rests.
.
.
#nyc #newyorkcity #mistown #bnw #bnwphotography  #sunlight #moodygrams" title="Steam escaping from the depths; breath of machinery on which the city rests.
.
.
#nyc #newyorkcity #mistown #bnw #bnwphotography  #sunlight #moodygrams" /></a>
</div>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://stevelaker.files.wordpress.com/2017/11/the-writers-desk-debra-and-dave-vanderlaan.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://stevelaker.blog/2017/11/08/writing-with-my-many-shadows/' class='bump-view' data-bump-view='pil'>Writing with many shadows</a> <span>on&nbsp;<a href='http://stevelaker.blog' class='bump-view' data-bump-view='pil'>Delirium Tremens</a></span></div></li><li><img src='https://zacdaq.files.wordpress.com/2017/11/img_2687.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://zacdaq.com/2017/11/28/an-avocado-tree-update/' class='bump-view' data-bump-view='pil'>An Avocado Tree Update</a> <span>on&nbsp;<a href='http://zacdaq.com' class='bump-view' data-bump-view='pil'>ZACDAQ</a></span></div></li><li><img src='https://onwardigo.files.wordpress.com/2017/11/ind_0001.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://onwardigo.wordpress.com/2017/11/27/sugar-daddy/' class='bump-view' data-bump-view='pil'>Sugar Daddy</a> <span>on&nbsp;<a href='http://onwardigo.wordpress.com' class='bump-view' data-bump-view='pil'>jaywalks</a></span></div></li><li><img src='https://everydayresidency.files.wordpress.com/2017/11/img_06421.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://everydayresidency.com/2017/11/22/artista-peregrina/' class='bump-view' data-bump-view='pil'>Artista Peregrina</a> <span>on&nbsp;<a href='http://everydayresidency.com' class='bump-view' data-bump-view='pil'></a></span></div></li><li><img src='https://shariblaukopf.files.wordpress.com/2017/11/studio771.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://shariblaukopf.com/2017/11/25/inside-and-outside-more-experiments-on-toned-paper/' class='bump-view' data-bump-view='pil'>Inside and outside: more exper&hellip;</a> <span>on&nbsp;<a href='http://shariblaukopf.com' class='bump-view' data-bump-view='pil'>The Sketchbook</a></span></div></li></ul></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BcBc3q-gZAh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24175254_1647798861930734_699556756979712000_n.jpg" width="640" height="640" alt="Drawing tiny things with a large magnifying lens.
.
.
#drawing #beginnings #maps #buildings #nyc #pencilart #sketching #art #cartography" title="Drawing tiny things with a large magnifying lens.
.
.
#drawing #beginnings #maps #buildings #nyc #pencilart #sketching #art #cartography" /></a>
<a href="https://www.instagram.com/p/Bb2BMxJgOIP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23823252_145728512733052_6675772452489920512_n.jpg" width="640" height="640" alt="Happy Carving, internet.
.
.
#thanksgiving #turkey #illustration #drawing #inkdrawing #micronart" title="Happy Carving, internet.
.
.
#thanksgiving #turkey #illustration #drawing #inkdrawing #micronart" /></a>
<a href="https://www.instagram.com/p/BbtCGQtgzD_/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23668450_131016754281272_7668313418633314304_n.jpg" width="640" height="640" alt="Shit is in process/progress. There is gonna be a book. Yay! .
.
#inktober2017 #inkdrawing #lettering #handlettering #illustration #design" title="Shit is in process/progress. There is gonna be a book. Yay! .
.
#inktober2017 #inkdrawing #lettering #handlettering #illustration #design" /></a>
<a href="https://www.instagram.com/p/BbsLQ_TACUQ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23668498_1534969076610714_7896311272210169856_n.jpg" width="640" height="640" alt="Damask in woodgrain.
.
.
#drawing #inkdrawing #wallpaper #micron #detail #pattern #illustration #artistsoninstagram" title="Damask in woodgrain.
.
.
#drawing #inkdrawing #wallpaper #micron #detail #pattern #illustration #artistsoninstagram" /></a>
</div>
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://aishabenmeriemblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8b9edfce37bed83c29a18aee564dc0df?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://rejoicinginthefire.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/c801f3b9be3b90bec8e5e36bd923125f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simplymallie.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7781502ab65a8ccbf8768d1e6a19dacb?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lourasmus.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/99145897da08057298907b86b34c69ce?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rebeccacolours.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c476f1d64801abaee993d6bda44ec80e?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sjgross.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0cfbc29a2c90a636f568fcc86442479b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://humayun9820gmail.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/900bb05f793433944266555e5f9c9b49?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://matiuadex.com"><img alt='' src='https://2.gravatar.com/avatar/bb06521e9d5f30758c7dd7b4ae64c6eb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alibolsover.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c6bb3dfe4fb5a9108be79faa5d34770a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://word7710.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a9c6c1fb74de8e95eaef196b237f381?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://farin2897.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f938ac32fe4617a1200168262dcf0170?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mywestcoastblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/80b7558d5bca0d8a6154f21e2824adef?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darlingdoja.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ea156227418e0da1e86c3e6ae2bb4fe2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kirilson.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6d22c34267c666d75c3b2a1795b8bbcf?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ykcrafts.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a22d51a3a5b42d5c250ee815f3d861a4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifetimeentrepreneur.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9380edfcf335821dc3ef15081039dca6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simplyasubplot.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7cf527e52344a0972261d06f321c9ee?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cehallweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/585d912442b2e17df2a44635a2ad53cc?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://melaniebissonblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e09121ca630b066e95bee6fdb90392d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://victoriaphantasmagoria.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/669b957a639533bffed9333fd96b18cc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://educationrickshaw.com/"><img alt='' src='https://1.gravatar.com/avatar/a092a55cd89213ba619af993f7feba0f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://madison7132000.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e90b427e9f87c084fd97d32f7d98f4bb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nikebottalico.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/76b62239c147eb9856d0dc959bf990c2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://justinssfi.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3938fadb91ca2c74f8c3a28d417acfb2?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://impreintjournal.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f6d18e1c923188786423cf4b8e5cf106?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edgarrider.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cf0780ec4dbea3e0280ef09b1daec250?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://exposedloving.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/927604812dc5b44f538844a18511a7ca?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://niflorif.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0ad5a04ab1f584f8f3557a1848ad6ee4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://energygridblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/aac045f39a357b917656dea3bae900e0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://themeshabacus12.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/804fdaf4db78427a513f59c31e4f594c?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bestofnatureblog.com"><img alt='' src='https://2.gravatar.com/avatar/24a4a5787f93ea82b0f4a6197fd27724?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://silverraidershirishramaiya.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/03ce90a56231607393863333affb1d70?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hitebook.net"><img alt='' src='https://0.gravatar.com/avatar/388a01d91b7b13fbd68506151b900b88?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://walkingwithgracedotblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6229ef4bbe44969c50e2d43e03c72fd6?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://natalieslovelyblog.com"><img alt='' src='https://1.gravatar.com/avatar/a20032799e866c91fed51e637a7597b7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bwyapblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c0e7eed102b965425c0427955f5b3a6?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onwardigo.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7ef3499f4bf759bf5014a6c448c04c8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stevelaker.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c55cd778892e7961c13424d70ba779f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/22fc108bb52a6c44d59e4ac0d7979484?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://chobistudio.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/699b22cb65b73b14470a921b55c43ece?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mashrurk.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e788742420fe28220e0f026167b4819e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travelwithigor.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b64054116fe475e5fca73c587dcb2c3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rocarojablog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/421a7333f9018f6b5e2e2f114a6169d9?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://clgcreativearts.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b9404daca45ab7ba01a789a89219b88a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://healthylifestyle880.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a2bf03697e3744e7a57663b8bf2cfce1?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://generalacpriceinbangladesh.com"><img alt='' src='https://1.gravatar.com/avatar/7401f37c56d99461df3f7fd1d2f5987c?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shereadsreviews.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/af8e2c72bf438cac53110f6bd26a4a82?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aristobulonietoalcaraz.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e85796ac7821e3311d878547a44da90?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://circulointerminable.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c252a057ae849b966fcea796b900b51b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.gerardgeerlings.nl"><img alt='' src='https://2.gravatar.com/avatar/eef60a32e5b3a728a32c59c102c00a75?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>54,498 hits</li>
		</ul>
		</aside><aside id="text-339470655" class="widget widget_text">			<div class="textwidget"><a href="http://lonelyblogs.com" title="lonelyblogs.com" target="_blank" style="border:none;"><img alt="lonelyblogs.com" src="https://i1.wp.com/www.lonelyblogs.com/outerlogogreen.png" border="0" width="160" height="27" /></a></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/electrofork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d37b55af9","homeURL":"https:\/\/electrofork.wordpress.com\/","postID":"9737","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6267796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://electrofork.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Museum" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="42884566c6" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electrofork.wordpress.com\/2017\/12\/01\/the-car-had-broken-down-on-a-lonely-stretch-of-road\/":9737};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/01/the-car-had-broken-down-on-a-lonely-stretch-of-road/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6267796","siteName":"The Museum","siteURL":"http:\/\/electrofork.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ad33aa36a27c32f00b30c87908367b9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F","themeURL":"","xhrURL":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d8001ff29d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0129bc4215\" \/>","referer":"https:\/\/electrofork.wordpress.com\/2017\/12\/01\/the-car-had-broken-down-on-a-lonely-stretch-of-road\/","canFollow":"1","feedID":"644394","statusMessage":"","customizeLink":"https:\/\/electrofork.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F","postID":"9737","shortlink":"https:\/\/wp.me\/pqixu-2x3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/electrofork.wordpress.com\/9737","statsLink":"https:\/\/wordpress.com\/stats\/post\/9737\/electrofork.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,380 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8d6c9dd552","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F12%2F01%2Fthe-car-had-broken-down-on-a-lonely-stretch-of-road%2F","blog_id":"6267796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6267796&v=wpcom&tz=-5&user_id=0&subd=electrofork","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SHcDI2BeEB8CvJSt3WbG3ZS2N+TSmwUmCp4smOfm2PeEtgYMoVsRjUtzWwpvTej3pjVyhdIrvQc1DieSM1roUIDhtaR/ATngXyFpHI0iYJawWyHRT3gzD1mjuHPFJ04geMwQRdtUej4ko2DdaWtrAqz0fuqA0LJnRrPvwxWB2Bb93BEMR41k9QO4kwivIhdZv9UyIJ20i2SXQ5fSJfu2iWavsKv52P9cTl9lmaNuuJlUWJRcmaknGouOA+28k2snjLsm515qc6mi+I38JkdtdCjc0uub68NVoqaoXPIYnRA4dCfayU9+6fbw+5x/3B3uD+MH2Oi+Yw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "electrofork.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6267796','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6267796','v':'wpcom','tz':'-5','user_id':'0','post':'9737','subd':'electrofork'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY2JPV3owfnFrPUVJQ009LjJ+ZWpmc0gvNWlMcmwtWS84MkRmY1VGN1tsbFl8cyY1OVA5S2Ylc1ZyN0JVWiVZM2dnRC1ILlJDYX50K09KY2FOK25BJTlkYUZkYnxPYmM5alJZNEdhU0JDR2haJTJIcn4rdXNMLHdtMnZ+dmVIMSxQSj1VaWl6eThWZENTWFV2cTZ3JkdNdzcwL1t5azk2dTkzczBXWHlyQyVuV2ZzWCVzenhZLVU3WjVWbl8zMmtGVzB1XTN1Y2RORnBId3x2LHp+Mjk2dkpWelNpenk2aENTVXxpOHlXZVcyb0VWaTl8N01qZD1EfjI5P1R2aG42aWFDaTZmcjVqV11ffDAyXVUzUkNUWVlBOHwvKy0tYUI1JkF+cGJ1MUgmTFlESTdLfG1VR2ktXS5GfGdxLXJWT3JQem8ycUNkeV11clFTemZ+R1A9eGdqJk1rT2smY3dtUU1jSThMcElmSzFSblJUL34/RkQrWVQlc0t0VnNkU1MvaUJVdWd+Sw=='}]);
_stq.push([ 'clickTrackerInit', '6267796', '9737' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>