<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>When time turns in upon itself, you question everything | The Museum</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://electrofork.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tpk1omt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active pre{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:29.7px;font-weight:400;font-style:normal}.wf-active h2{font-size:21.2px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:21.2px;font-weight:400;font-style:normal}.wf-active h4{font-size:17px;font-weight:400;font-style:normal}.wf-active h5{font-size:17px;font-weight:400;font-style:normal}.wf-active h6{font-size:14.8px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:27.6px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:17px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:1.855em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:19.1px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.27em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:19.1px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:33.9px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:29.7px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:25.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:21.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:33.9px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="RAYeC4D8jOF_VOs2eqCvgvfcwqCIa9tqy8vjj3ap8cU" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Feed" href="https://electrofork.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Comments Feed" href="https://electrofork.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; When time turns in upon itself, you question&nbsp;everything Comments Feed" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltOxDAMvBAmKqx4fCDO4qYmzW5eil2VvT1pw6qwC1F/ohlnJuNYVnMCHYNQEOUnSG4yNrCak44e2FtH5yt2r5nv1N82Z0/E6kiSUJ9gZTfy3kWz5cQ84MDKuNijaz2dyaHQACmyXLGWTcdMpe4TyqLwNFgkR77IWrbZDoZKTpF8YxD6bFp8eroELXAsE2h2Vofa9ykTM5TT28mDjKW3W18tqzT1KlFgnVH0qFjOjloZhgJlWy7+gTtzbNA1C9am9wyuYEGT0W9oj42jtuig9vmTVLNVIUq9vID29yO4qFFsDL8IfDi0ub1uy54WaNYd2Ohievdv3eH1+eGl6x674xeckTva' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsKwjAMhl/IrAw2xQvxWbY1ltSebFqHPr2dzgt1TAjk9CX8iRgDkBtMlshCF7tkjLfZVZo3Yg0ASyp2CStL7g0P3iV0aWKt78kgZMbYqVIri05+gQuek0XmAi10PyWRuxKOfzGNKXTDGSIy3X+22gzBZEWORURTDpAwafjKVqZGkgrT8yGvEPpsA8zSjvZQN/u2bptmt9UPdwWE3A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrofork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='She had a Victorian&nbsp;sensibility' href='https://electrofork.wordpress.com/2017/10/28/she-had-a-victorian-sensibility/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" />
<link rel='shortlink' href='https://wp.me/pqixu-2vn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When time turns in upon itself, you question everything" />
<meta property="og:url" content="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" />
<meta property="og:description" content="I&#8217;ve been on a new trajectory. It’s great; it’s weird, It’s new. I love new. I also love Old. That’s neither here nor there. I’ve been feeling like a teenager again, lately. In the sense wher…" />
<meta property="article:published_time" content="2017-10-29T04:44:09+00:00" />
<meta property="article:modified_time" content="2017-10-29T04:44:09+00:00" />
<meta property="og:site_name" content="The Museum" />
<meta property="og:image" content="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="843" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@electrofork" />
<meta name="twitter:text:title" content="When time turns in upon itself, you question&nbsp;everything" />
<meta name="twitter:image" content="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@electrofork" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=114" />
<link rel='openid.server' href='https://electrofork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://electrofork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://electrofork.wordpress.com/osd.xml" title="The Museum" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<meta name="application-name" content="The Museum" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An artist&#039;s blog : drawings, photos, and words" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://electrofork.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="When time turns in upon itself, you question&nbsp;everything | The Museum on WordPress.com" />
<meta name="description" content="I&#039;ve been on a new trajectory. It’s great; it’s weird, It’s new. I love new. I also love Old. That’s neither here nor there. I’ve been feeling like a teenager again, lately. In the sense where I’m acutely aware how temporary so many people in one’s life tend to be. It’s not a judgement call;&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://electrofork.files.wordpress.com/2015/01/trees_repeat1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=qixu&#038;cscache=6&#038;csrev=23" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9633 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://electrofork.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="122" src="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" class="site-logo attachment-penscratch-site-logo" alt="THE MUSEUM | Electrofork" data-size="penscratch-site-logo" srcset="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300 300w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=150 150w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png 369w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5224" data-permalink="https://electrofork.wordpress.com/the_museum_logo/" data-orig-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png" data-orig-size="369,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the_museum_LOGO" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" data-large-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=369" /></a>			<h1 class="site-title"><a href="https://electrofork.wordpress.com/" rel="home">The Museum</a></h1>
			<h2 class="site-description">An artist&#039;s blog : drawings, photos, and words</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://electrofork.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://electrofork.wordpress.com/about/">lizzie</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9633" class="post-9633 post type-post status-publish format-standard hentry category-art category-thinking-out-loud category-writing-reading tag-autumn tag-dream tag-electrofork tag-photography tag-process tag-thinking-out-loud tag-time tag-writing">
	<header class="entry-header">
		<h1 class="entry-title">When time turns in upon itself, you question&nbsp;everything</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" rel="bookmark"><time class="entry-date published" datetime="2017-10-29T00:44:09+00:00">Sunday,29 October, 2017</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://electrofork.wordpress.com/author/electrofork/">electrofork</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg"><img data-attachment-id="9636" data-permalink="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/the-space_e-daggar-2/" data-orig-file="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=656&#038;h=461" data-orig-size="1200,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-space_e-daggar" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=656&#038;h=461?w=300" data-large-file="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=656&#038;h=461?w=656" class="alignnone size-full wp-image-9636" src="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=656&#038;h=461" alt="" width="656" height="461" srcset="https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=656&amp;h=461 656w, https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=150&amp;h=105 150w, https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=300&amp;h=211 300w, https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=768&amp;h=540 768w, https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg?w=1024&amp;h=719 1024w, https://electrofork.files.wordpress.com/2017/10/the-space_e-daggar1.jpg 1200w" sizes="(max-width: 656px) 100vw, 656px" /></a>I&#8217;ve been on a new trajectory. It’s great; it’s weird, It’s new. I love new.</p>
<p>I also love Old. That’s neither here nor there. I’ve been feeling like a teenager again, lately. In the sense where I’m acutely aware how temporary so many people in one’s life tend to be. It’s not a judgement call; only acknowledgement of reality.</p>
<p>Most folks are temporary. There’s a time during which you overlap. It ends.</p>
<p>The thing to always remember is that you’re permanent. Be permanent to yourself. A solid. And recognize those who exhibit permanent qualities in return— they&#8217;re your rocks. Will help get you to your True North. The Keepers.</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-464040009" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-464040009');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-464040009",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-464040009'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1384509305" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1384509305');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1384509305",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1384509305'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9633" class="share-twitter sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9633" class="share-pinterest sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9633" class="share-facebook sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9633" class="share-google-plus-1 sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6267796-9633-59f5e36248189' data-src='//widgets.wp.com/likes/#blog_id=6267796&amp;post_id=9633&amp;origin=electrofork.wordpress.com&amp;obj_id=6267796-9633-59f5e36248189' data-name='like-post-frame-6267796-9633-59f5e36248189'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://electrofork.wordpress.com/category/art/" rel="category tag">art</a>, <a href="https://electrofork.wordpress.com/category/thinking-out-loud/" rel="category tag">thinking out loud</a>, <a href="https://electrofork.wordpress.com/category/writing-reading/" rel="category tag">writing | reading</a>		</span>
						<span class="tags-links">
			<a href="https://electrofork.wordpress.com/tag/autumn/" rel="tag">autumn</a><a href="https://electrofork.wordpress.com/tag/dream/" rel="tag">dream</a><a href="https://electrofork.wordpress.com/tag/electrofork/" rel="tag">electrofork</a><a href="https://electrofork.wordpress.com/tag/photography/" rel="tag">photography</a><a href="https://electrofork.wordpress.com/tag/process/" rel="tag">process</a><a href="https://electrofork.wordpress.com/tag/thinking-out-loud/" rel="tag">thinking out loud</a><a href="https://electrofork.wordpress.com/tag/time/" rel="tag">time</a><a href="https://electrofork.wordpress.com/tag/writing/" rel="tag">writing</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://electrofork.wordpress.com/2017/10/28/she-had-a-victorian-sensibility/" rel="prev"><span class="meta-nav">&lt; Previous</span> She had a Victorian&nbsp;sensibility</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>When time turns in upon itself, you question&nbsp;everything</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1451" class="comment byuser comment-author-thewhisperinglion even thread-even depth-1 highlander-comment">
			<article id="div-comment-1451" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9d7a69932e8bb230b5e0efe52b0bab63?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=R' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://thewhisperinglion.wordpress.com' rel='external nofollow' class='url'>Stephanie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/#comment-1451">
							<time datetime="2017-10-29T06:11:31+00:00">
								Sunday,29 October, 2017 at 6:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I resonate with this so much lately. A close friend of mine has been drifting away from me, but I&#8217;m surprisingly not too upset about it. I guess it&#8217;s time for them to leave my life.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/?replytocom=1451#respond' onclick='return addComment.moveForm( "div-comment-1451", "1451", "respond", "9633" )' aria-label='Reply to Stephanie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Say some words! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://electrofork.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f1456da64d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felectrofork.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51e4cddfeb" /></p>
<input type="hidden" name="genseq" value="1509286754" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-339470657" class="widget widget_text">			<div class="textwidget">An artist's blog : drawings, photos, and words</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://electrofork.wordpress.com" data-blog="https://electrofork.wordpress.com" data-lang="en" data-show-blog-name="false" data-show-follower-count="true">Follow The Museum on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">EMAIL SUBSCRIPTION</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6267796"/>
						<input type="hidden" name="source" value="https://electrofork.wordpress.com/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f40b3bebc" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="linkcat-930" class="widget widget_links"><h1 class="widget-title">My Other sites</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.electrofork.com/" rel="me" title="Custom design &amp; illustration made in Brooklyn" target="_blank">Electrofork: design &amp;c.</a></li>
<li><a href="http://www.elizabethdaggar.com">elizabeth daggar art</a></li>
<li><a href="http://elizabethdaggar.com/calendria2010/" rel="me" target="_blank">Calendria 2010</a></li>
<li><a href="http://www.lizdaggar.etsy.com" rel="me" title="* paintings, prints and other nonsense of the highest order *" target="_blank">liz&#039;s art on etsy</a></li>
<li><a href="https://www.instagram.com/edaggarart/">@EDaggarArt</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://electrofork.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://electrofork.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://electrofork.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://electrofork.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://electrofork.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://electrofork.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://electrofork.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://electrofork.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://electrofork.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://electrofork.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://electrofork.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://electrofork.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://electrofork.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/11/'> November 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/10/'> October 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/08/'> August 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/07/'> July 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/06/'> June 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/05/'> May 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/04/'> April 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/03/'> March 2005 </option>

		</select>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://electrofork.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-335846901" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://electrofork.wordpress.com/category/art/" >art</a> (613)
<ul class='children'>
	<li class="cat-item cat-item-2514"><a href="https://electrofork.wordpress.com/category/art/archive/" >archive</a> (22)
</li>
	<li class="cat-item cat-item-1907"><a href="https://electrofork.wordpress.com/category/art/artists/" >artists</a> (10)
</li>
	<li class="cat-item cat-item-7831"><a href="https://electrofork.wordpress.com/category/art/drawing/" >drawing</a> (327)
</li>
	<li class="cat-item cat-item-123039"><a href="https://electrofork.wordpress.com/category/art/multiples/" >multiples</a> (37)
</li>
	<li class="cat-item cat-item-683927"><a href="https://electrofork.wordpress.com/category/art/painting-art/" >painting</a> (103)
</li>
	<li class="cat-item cat-item-436"><a href="https://electrofork.wordpress.com/category/art/photography/" >photography</a> (116)
</li>
	<li class="cat-item cat-item-9719"><a href="https://electrofork.wordpress.com/category/art/process/" >process</a> (30)
</li>
	<li class="cat-item cat-item-70158"><a href="https://electrofork.wordpress.com/category/art/sketchbook/" >sketchbook</a> (189)
</li>
</ul>
</li>
	<li class="cat-item cat-item-36130"><a href="https://electrofork.wordpress.com/category/brooklyn/" >Brooklyn</a> (116)
</li>
	<li class="cat-item cat-item-148"><a href="https://electrofork.wordpress.com/category/design/" >design</a> (130)
<ul class='children'>
	<li class="cat-item cat-item-5865"><a href="https://electrofork.wordpress.com/category/design/graphic-design/" >graphic design</a> (22)
</li>
	<li class="cat-item cat-item-290848"><a href="https://electrofork.wordpress.com/category/design/illustration-design/" >illustration</a> (61)
</li>
	<li class="cat-item cat-item-4938126"><a href="https://electrofork.wordpress.com/category/design/interiors-design/" >interiors</a> (9)
</li>
</ul>
</li>
	<li class="cat-item cat-item-6662"><a href="https://electrofork.wordpress.com/category/dream/" >dream</a> (71)
</li>
	<li class="cat-item cat-item-292"><a href="https://electrofork.wordpress.com/category/media/" >Media</a> (70)
</li>
	<li class="cat-item cat-item-28270"><a href="https://electrofork.wordpress.com/category/objects/" title="Objects of beauty; collected items; treasure">Objects</a> (25)
</li>
	<li class="cat-item cat-item-4216"><a href="https://electrofork.wordpress.com/category/thinking-out-loud/" >thinking out loud</a> (174)
</li>
	<li class="cat-item cat-item-200"><a href="https://electrofork.wordpress.com/category/travel/" >travel</a> (104)
</li>
	<li class="cat-item cat-item-1"><a href="https://electrofork.wordpress.com/category/uncategorized/" >Uncategorized</a> (122)
</li>
	<li class="cat-item cat-item-55392"><a href="https://electrofork.wordpress.com/category/writing-reading/" >writing | reading</a> (132)
</li>
		</ul>
</aside><aside id="text-339444461" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.urbansketchers.org/"><img src="https://electrofork.files.wordpress.com/2017/06/unnamed.jpg"> </a><br />
I'm an urban sketcher</p>
</div>
		</aside><aside id="text-339470654" class="widget widget_text"><h1 class="widget-title">e daggar art on etsy</h1>			<div class="textwidget"><a href="https://www.etsy.com/shop/lizdaggar?ref=si_shop" target="_blank"><img src="https://i1.wp.com/www.electrofork.com/blog/etsyshopLD.png"></a></div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Baz1YuxDg2o/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22858056_1846922132284618_2612186288949821440_n.jpg" width="640" height="640" alt="#halloween #jackantern" title="#halloween #jackantern" /></a>
<a href="https://www.instagram.com/p/Bay_KecjzEE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22802299_158279494774170_2486885926668599296_n.jpg" width="640" height="640" alt="Here’s a slinky mysterious shot of BUSTED, at Pieces in the Village.
.
#latergram #dragqueen #nyc #gaybar #drag" title="Here’s a slinky mysterious shot of BUSTED, at Pieces in the Village.
.
#latergram #dragqueen #nyc #gaybar #drag" /></a>
<a href="https://www.instagram.com/p/Bafp571Dphr/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637295_771712973020097_607936776614445056_n.jpg" width="640" height="640" alt="Whoa this lobby is dope.
.
.
#nyc #midtown #newyorkcity #workisland #architecture #interiors #design #lighting #glass #windows #latergram" title="Whoa this lobby is dope.
.
.
#nyc #midtown #newyorkcity #workisland #architecture #interiors #design #lighting #glass #windows #latergram" /></a>
<a href="https://www.instagram.com/p/BafQcufDh1z/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22637316_533906516963878_8864961027503030272_n.jpg" width="640" height="640" alt="The rhythmic façades of old New York
.
.
#nyc #centralpark #midtown #thisisnewyork #augtober #arxhitecture #skyscrapers #citylife" title="The rhythmic façades of old New York
.
.
#nyc #centralpark #midtown #thisisnewyork #augtober #arxhitecture #skyscrapers #citylife" /></a>
<a href="https://www.instagram.com/p/Bae5BZPDgFZ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22639463_1750948401646579_1938412259302703104_n.jpg" width="640" height="640" alt="Lunch buddies.
.
.
#centralpark #horses #pogeons #lunchtime #nyc" title="Lunch buddies.
.
.
#centralpark #horses #pogeons #lunchtime #nyc" /></a>
<a href="https://www.instagram.com/p/BacY0T9DU2V/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580941_454841954909503_8258875961613746176_n.jpg" width="640" height="640" alt="I’m workin in the big town
.
#manhattan #nyc #workisland #newyorkcity #midtown #timessqure #skyscrapers #architecture" title="I’m workin in the big town
.
#manhattan #nyc #workisland #newyorkcity #midtown #timessqure #skyscrapers #architecture" /></a>
</div>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://thereformedpessimistpoet.files.wordpress.com/2017/10/fullsizerender-1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://thereformedpessimistpoet.wordpress.com/2017/10/27/pithe/' class='bump-view' data-bump-view='pil'>Pithe</a> <span>on&nbsp;<a href='http://thereformedpessimistpoet.wordpress.com' class='bump-view' data-bump-view='pil'>The Reformed Pessimist Poet</a></span></div></li><li><img src='https://aseasyasridingabike.files.wordpress.com/2017/10/screen-shot-2017-10-26-at-23-53-17.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://aseasyasridingabike.wordpress.com/2017/10/26/an-open-letter-to-lord-adonis/' class='bump-view' data-bump-view='pil'>An open letter to Lord Adonis</a> <span>on&nbsp;<a href='http://aseasyasridingabike.wordpress.com' class='bump-view' data-bump-view='pil'>As Easy As Riding A Bike</a></span></div></li><li><img src='https://narcoticwords.files.wordpress.com/2016/06/img_7316.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://narcoticwords.wordpress.com/2016/10/13/whole-again/' class='bump-view' data-bump-view='pil'>Whole Again</a> <span>on&nbsp;<a href='http://narcoticwords.wordpress.com' class='bump-view' data-bump-view='pil'>Mugilan Raju</a></span></div></li><li><img src='https://i1.wp.com/yes-iam.blog/wp-content/uploads/2017/10/img_2299.jpg?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://yes-iam.blog/2017/10/03/say-goodbye-to-forever/' class='bump-view' data-bump-view='pil'>Say goodbye to forever</a> <span>on&nbsp;<a href='https://yes-iam.blog' class='bump-view' data-bump-view='pil'>Yes, I am.</a></span></div></li><li><img src='https://jacquesoosthuyzen.files.wordpress.com/2016/12/rainbow_spectrum_by_mikethedj4-d6ixrho.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://jacquesoosthuyzen.wordpress.com/2017/10/23/the-beginning-mr-confused/' class='bump-view' data-bump-view='pil'>The Beginning… — Mr Confused</a> <span>on&nbsp;<a href='http://jacquesoosthuyzen.wordpress.com' class='bump-view' data-bump-view='pil'>Blended</a></span></div></li></ul></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BazeI1pgsTB/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22801902_1925195614412732_6268736670976180224_n.jpg" width="640" height="388" alt="Hère are thé two halves together. Days 27 &amp; 28, a diptych
.
#inktober2017 #inktober" title="Hère are thé two halves together. Days 27 &amp; 28, a diptych
.
#inktober2017 #inktober" /></a>
<a href="https://www.instagram.com/p/BazbS9kgSsM/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/22794221_122594328419427_1643290956016910336_n.jpg" width="640" height="800" alt="Day twenty-seven: She had a Victorian sensibility and liked to collect little things she found on her walks.
.
.
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #belljar #leaves #shells #ornate #storytelling #bnw #victorian #stripes" title="Day twenty-seven: She had a Victorian sensibility and liked to collect little things she found on her walks.
.
.
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #belljar #leaves #shells #ornate #storytelling #bnw #victorian #stripes" /></a>
<a href="https://www.instagram.com/p/BazbOLwgK9I/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/22860558_142415469716239_1265011883220402176_n.jpg" width="640" height="795" alt="Day twenty-eight: She had a Victorian sensibility and liked to collect little things she found on her walks.
,
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #belljar #leaves #shells #ornate #storytelling #bnw #victorian #stripes" title="Day twenty-eight: She had a Victorian sensibility and liked to collect little things she found on her walks.
,
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #belljar #leaves #shells #ornate #storytelling #bnw #victorian #stripes" /></a>
<a href="https://www.instagram.com/p/BassURQghwT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/22794487_1705780689731290_6385554481437736960_n.jpg" width="640" height="689" alt="Days twenty-four through twenty-six: An array of ornate forks that’d belonged to his grandparents were among the utensils he ate with.
.
,
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #forks #silverware #antiques #ornate #storytelling #bnw" title="Days twenty-four through twenty-six: An array of ornate forks that’d belonged to his grandparents were among the utensils he ate with.
.
,
#Inktober2017 #inktober #micronart #inkdrawing #drawing #art #sketch #artmarkers #blackandwhite #forks #silverware #antiques #ornate #storytelling #bnw" /></a>
</div>
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://rustyroyz.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d4409aa984c2168bf48cd6974b88f3a8?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://savingmoneybeautiful.com/wp-admin"><img alt='' src='https://1.gravatar.com/avatar/134e720ae0fc68193b876c864ae67c19?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://f8i7h.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e4ee6c8d64fb4a764319c4bc2add7a95?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a5b5c25e0fdad05e1821d9301ead2b84?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://forresting365.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/376ac26d5ab7f33aad2e1a271aec0e9f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pathwaytoourwedding.wordp"><img alt='' src='https://2.gravatar.com/avatar/2b6d93a74d71ed14a6583b7ab7b14151?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thoughtsbefore10am.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/74e1a39e3936ebb0266b987a1349f4ac?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alidunnell.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6e1951eb8be14c53f48b54eec602663d?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0233fa09df7fec7aadc917f254b155fb?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/7da07762d6dff3c53498d6c597e93895?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://anitzuae.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/02a4f31ad48f50f3fe8abf0851bdfa1c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://yes-iam.blog"><img alt='' src='https://1.gravatar.com/avatar/a1a35774da9b5d2640760249bdb6495f?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://stevenburkeblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4dcf970a4af6b60fcfe1e49e00f267de?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://djartlove.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/41197e13c027e029cabee225252c1786?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Sarahleighroddis.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e80eff03f754e037f2e6a2ffbd24384e?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://underqualifiedadulting.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3ff4e59b354beacbdac1bf9e0aca9afc?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://swcosgrove.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/86fa3d1920563218f53618d20d54e49a?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jacquesoosthuyzen.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b340b18c4d92879749652d3c10ce7a12?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://afotech070.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e1f4365b7ac8efed85a8fc78af18deba?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://onlybiju.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c39e1ec70555dad4daf84e650f44ad80?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vusinh.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c48e1d191aae24d4e65a34f1374b6e4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://senseless25.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/99d52c4c59ef2e68a7705539006520df?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/faf8fef9e8e0d52c82e71f12ae0d5c88?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jeanmarieeric.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e5649114b0c0e9ab3bdf7faadb45e8a3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://filipemiguelblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/ebd77ea65bc96342d753a813dd27e2ef?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://narcoticwords.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b09a363ebdf89cbbff443f58d4aaec3b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gpproduction.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9fd45bd018df43eb4a0e04940bda4e2?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jfkartofficial.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f68166f80e8a6aabaea41ee49a5e4c03?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aenneth.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cab7b447b4e05424c5d0251d1b53b0b3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://paulizy.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/402d9a554f10adb5d06dbd3633a820c4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myassignmentservicesblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/85dde7ecfc61a324d9794a9fb3c3ccdb?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wajeehaaarshad123.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/67f974bf84d60e52a711b42f62757fcb?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://girlwhoisbookholic.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c6194fffe4f5e0af25d31f0d9e43b137?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://craftsbyjennyskip.com"><img alt='' src='https://0.gravatar.com/avatar/6a941d3938520ca4333fff37eb4bcf52?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beijaflorcigano.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b5e7ce46851f8f66c15aff27266c2d87?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://booknookconor.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fee2cefd95070f74995538fafeff5544?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/ff5555652167bf8055308b7f70dd705f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://hearttoheartpoetry.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/274977e671aa3836a5fbbbb85388c205?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mymplmart.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8bb0ff300c8d26868c4f4eb7306ed5b3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mycreativeresolution.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b2cceed6f3cffb79d50bec194e9205b3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.platinumblueangel.blogspot.com"><img alt='' src='https://2.gravatar.com/avatar/551349bba4fd6706905e7435f4be86ca?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/8b64d96d567baa122b9cf55fa4430308?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://safetyprofessionalblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/efbd798229d129e67c874adeda477229?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://actiontoheaven.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/336e4d2dd53547b3393f0a3789f5229a?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://spritualturn.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/59df77191ea6cde6eba585ff32cf5dbe?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://recruitmentsolutionsblogcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e8c251cb85ba90f500fefc96a0c47412?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://benumbedblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/be67a415ef6545ea9485e78727d30fed?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://caldeirapat.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9e533f6a48cd1f480906628b29c7a111?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://avoicefromiran.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/60fa66d8b8cac042032309c3d86796ba?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://clemmatinedesigns.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f4b8fa9b4863659cd873d250e3948fe8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>53,235 hits</li>
		</ul>
		</aside><aside id="text-339470655" class="widget widget_text">			<div class="textwidget"><a href="http://lonelyblogs.com" title="lonelyblogs.com" target="_blank" style="border:none;"><img alt="lonelyblogs.com" src="https://i1.wp.com/www.lonelyblogs.com/outerlogogreen.png" border="0" width="160" height="27" /></a></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9d7a69932e8bb230b5e0efe52b0bab63">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/electrofork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"https:\/\/electrofork.wordpress.com\/","postID":"9633","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6267796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://electrofork.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Museum" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f35eb86bd" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electrofork.wordpress.com\/2017\/10\/29\/when-time-turns-in-upon-itself-you-question-everything\/":9633};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/when-time-turns-in-upon-itself-you-question-everything/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6267796","siteName":"The Museum","siteURL":"http:\/\/electrofork.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ad33aa36a27c32f00b30c87908367b9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F","themeURL":"","xhrURL":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"99a0c6a908","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f40b3bebc\" \/>","referer":"https:\/\/electrofork.wordpress.com\/2017\/10\/29\/when-time-turns-in-upon-itself-you-question-everything\/","canFollow":"1","feedID":"644394","statusMessage":"","customizeLink":"https:\/\/electrofork.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F","postID":"9633","shortlink":"https:\/\/wp.me\/pqixu-2vn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/electrofork.wordpress.com\/9633","statsLink":"https:\/\/wordpress.com\/stats\/post\/9633\/electrofork.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,322 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bec96f57c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F10%2F29%2Fwhen-time-turns-in-upon-itself-you-question-everything%2F","blog_id":"6267796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6267796&v=wpcom&tz=-4&user_id=0&subd=electrofork","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUNtOwzAM/SFcd4IJeEB8CspSt3WbG3ZS2N+TSqxUME082bLPzcaPBDaGTCHjpNjRwpbSZzPpHe5WvkByZeCg6HgmxfdChUYTOkfyG5xH8hWSygkTBbVish1X9WAWHkzmGP5N0ZkTOA4z9NEWhZ63bBysK11lVZiN3lcdEEru3Hj+Y7A7wHR1Dycj6I1mktpBXEiEV7FtdkvBrjesClt3LZSmnxz7+VSfJ+fv0uxRV7yskViUHE6Uk7EzXAa38s2snjLcNy2+VWfso/gb+BQ1Q+8MC+pohMNwqZX06l8Ox/bp8fnYPhymL6K30SI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "electrofork.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6267796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6267796','v':'wpcom','tz':'-4','user_id':'0','post':'9633','subd':'electrofork'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFlSLmxWNFNIQTZ6MmRUb0hpS2otPWFdNUhhVlNhKzlvW1EzZSwzY0FOfmhONls5OE55bmVvajIvUFhJcTh1RnJMdD1XPWRTWFg2VSYzemdFVTc3TktCY01XRD02TEMtK0RXdmliLFtVYmg/R0U2T3ltWV9HYVosY3dTTGNQSHV3U0Z8VV1bamRmWC40TSZUUjB1ZEJLbUcweV9RfHJld1NvbnZzMXFvZ29+L0FvTUotZz9Cbj1mODVzaUNTVXxJWC90MXkvX3VBWVppRXorJTB2Y0UlK3BqbkNtV3VocSVSaWlvMG9IZjRDMHF1P18rPy9FWkIsZWJRTj98az1pbGItdFppdHpqYlc9Q3l1L01rQ0MlVWhbdj1LYmEleUt+cCtiMjVKVUFXL0ZNQWFpTWc3MUludy1kWmxQZHo2Xw=='}]);
_stq.push([ 'clickTrackerInit', '6267796', '9633' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.132 seconds
	103008 bytes batcached for 300 seconds
-->
