<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Deeds and misdeeds | The Museum</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://electrofork.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"tpk1omt"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active pre{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"futura-pt-1","futura-pt-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:29.7px;font-weight:400;font-style:normal}.wf-active h2{font-size:21.2px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:21.2px;font-weight:400;font-style:normal}.wf-active h4{font-size:17px;font-weight:400;font-style:normal}.wf-active h5{font-size:17px;font-weight:400;font-style:normal}.wf-active h6{font-size:14.8px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:27.6px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:17px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:1.855em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:19.1px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.27em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:19.1px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:33.9px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:29.7px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:25.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:21.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:33.9px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="RAYeC4D8jOF_VOs2eqCvgvfcwqCIa9tqy8vjj3ap8cU" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Feed" href="https://electrofork.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Comments Feed" href="https://electrofork.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Museum &raquo; Deeds and misdeeds Comments Feed" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1OxCAQhV9IJNWNPxfGZ6F0pLMLDGGmqfv20pKm6irpDTkH5uPMEPSclKUoEEWHSSU/OYys52QpKA7o4frL3VvmO/035vECrM8gydiLWt1Nee/J7TmUBzOwdp5641tXW8pQ9kMyslQEGNCAh1DKWtiMgwMpOG9aCXw2kZCetqBFjmWU5tD1dfo+ZWBWZQ04BSVj6e2Wq9s6Tb1OENlmI3bULFcPrQwHETKWg3/kwRyMtmaptekjD1e0GJdN2NURjMmi8ar2+d1UGHUkqYebaI9PypM1ghR/GPXhDeYWmmH5cEW69Q/sdoHew1t3en1+eOm6x+78BTiAJs0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8lq2LJXVpa9M69OutOh/EoRC4ITncm6gpADk95gFF2VLnjPE6S2VlpX4BwGRil7Bicm9Ye5fQpQfLvqcRIQvGzpRZMTr6BS54SYwiBVrYfp5E7kI4/cUsptDpE0QUun25coYwZkNO1ESDwfR87dVCnznAHHLgfd20u01bb5u1vQMlcnA1'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electrofork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Things bound with waxed sail thread and&nbsp;resin' href='https://electrofork.wordpress.com/2017/09/04/things-bound-with-waxed-sail-thread-and-resin/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/" />
<link rel='shortlink' href='http://wp.me/pqixu-2pN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Deeds and misdeeds" />
<meta property="og:url" content="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/" />
<meta property="og:description" content="He was long ago sealed into to the wall— made part of the wall— with a spell. All the years since, visitors and passersby have presumed he&#8217;s just another sculptural embellishment of the palaz…" />
<meta property="article:published_time" content="2017-09-06T16:25:14+00:00" />
<meta property="article:modified_time" content="2017-09-06T16:25:14+00:00" />
<meta property="og:site_name" content="The Museum" />
<meta property="og:image" content="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg" />
<meta property="og:image:secure_url" content="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@electrofork" />
<meta name="twitter:text:title" content="Deeds and misdeeds" />
<meta name="twitter:image" content="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@electrofork" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=114" />
<link rel='openid.server' href='https://electrofork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://electrofork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://electrofork.wordpress.com/osd.xml" title="The Museum" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<meta name="application-name" content="The Museum" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An artist&#039;s blog : drawings, photos, and words" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://electrofork.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/8ad33aa36a27c32f00b30c87908367b9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Deeds and misdeeds | The Museum on WordPress.com" />
<meta name="description" content="He was long ago sealed into to the wall— made part of the wall— with a spell. All the years since, visitors and passersby have presumed he&#039;s just another sculptural embellishment of the palazzo. His consciousness remains, though— eyes, frozen, he still sees; his ears still hear.  Being a mute and immovable witness is a&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://electrofork.files.wordpress.com/2015/01/trees_repeat1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=qixu&#038;cscache=6&#038;csrev=23" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9287 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://electrofork.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="122" src="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" class="site-logo attachment-penscratch-site-logo" alt="THE MUSEUM | Electrofork" data-size="penscratch-site-logo" srcset="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300 300w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=150 150w, https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png 369w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5224" data-permalink="https://electrofork.wordpress.com/the_museum_logo/" data-orig-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png" data-orig-size="369,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the_museum_LOGO" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=300" data-large-file="https://electrofork.files.wordpress.com/2015/01/the_museum_logo.png?w=369" /></a>			<h1 class="site-title"><a href="https://electrofork.wordpress.com/" rel="home">The Museum</a></h1>
			<h2 class="site-description">An artist&#039;s blog : drawings, photos, and words</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://electrofork.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://electrofork.wordpress.com/about/">lizzie</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9287" class="post-9287 post type-post status-publish format-standard hentry category-photography category-travel category-writing-reading tag-legend tag-myth tag-palazzo-pitti tag-photography tag-spells tag-stonework tag-storytelling">
	<header class="entry-header">
		<h1 class="entry-title">Deeds and misdeeds</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/" rel="bookmark"><time class="entry-date published" datetime="2017-09-06T12:25:14+00:00">Wednesday,6 September, 2017</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://electrofork.wordpress.com/author/electrofork/">electrofork</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p class="p1"><span class="s1"><a href="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg"><img data-attachment-id="9289" data-permalink="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/palazzo-pitti/" data-orig-file="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=656&#038;h=492" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palazzo-pitti" data-image-description="" data-medium-file="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=656&#038;h=492?w=300" data-large-file="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=656&#038;h=492?w=656" class="alignnone size-full wp-image-9289" src="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=656&#038;h=492" alt="" width="656" height="492" srcset="https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=656&amp;h=492 656w, https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=150&amp;h=113 150w, https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=300&amp;h=225 300w, https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg?w=768&amp;h=576 768w, https://electrofork.files.wordpress.com/2017/09/palazzo-pitti.jpg 1024w" sizes="(max-width: 656px) 100vw, 656px" /></a>He was long ago sealed into to the wall— made part of the wall— with a spell. All the years since, visitors and passersby have presumed he&#8217;s just another sculptural embellishment of the palazzo. His consciousness remains, though— eyes, frozen, he still sees; his ears still hear. </span></p>
<p class="p1"><span class="s1">Being a mute and immovable witness is a torture for obvious reasons, yet his tenure has shown him the full breadth of human existence in miniature— from the most touching moments of affection between two people, to vivid misdeeds perpetrated against one another. </span></p>
<p>He&#8217;s bone weary. Part of him wishes for an end to this helpless consciousness, but he remains ever alert for the next tender moment. It’s his undying hope that the tally of deeds v. misdeeds will always remain well out of balance.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-2053284183" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2053284183');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2053284183",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2053284183'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-621084422" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-621084422');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-621084422",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-621084422'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9287" class="share-twitter sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9287" class="share-pinterest sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9287" class="share-facebook sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9287" class="share-google-plus-1 sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6267796-9287-59b11e0b6c53e' data-src='//widgets.wp.com/likes/#blog_id=6267796&amp;post_id=9287&amp;origin=electrofork.wordpress.com&amp;obj_id=6267796-9287-59b11e0b6c53e' data-name='like-post-frame-6267796-9287-59b11e0b6c53e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://electrofork.wordpress.com/category/art/photography/" rel="category tag">photography</a>, <a href="https://electrofork.wordpress.com/category/travel/" rel="category tag">travel</a>, <a href="https://electrofork.wordpress.com/category/writing-reading/" rel="category tag">writing | reading</a>		</span>
						<span class="tags-links">
			<a href="https://electrofork.wordpress.com/tag/legend/" rel="tag">legend</a><a href="https://electrofork.wordpress.com/tag/myth/" rel="tag">myth</a><a href="https://electrofork.wordpress.com/tag/palazzo-pitti/" rel="tag">Palazzo Pitti</a><a href="https://electrofork.wordpress.com/tag/photography/" rel="tag">photography</a><a href="https://electrofork.wordpress.com/tag/spells/" rel="tag">spells</a><a href="https://electrofork.wordpress.com/tag/stonework/" rel="tag">stonework</a><a href="https://electrofork.wordpress.com/tag/storytelling/" rel="tag">storytelling</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://electrofork.wordpress.com/2017/09/04/things-bound-with-waxed-sail-thread-and-resin/" rel="prev"><span class="meta-nav">&lt; Previous</span> Things bound with waxed sail thread and&nbsp;resin</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>Deeds and misdeeds</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1157" class="comment byuser comment-author-sudhirchauhan even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1157" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/af118fcc8a8ac9e2a87f848af4a9022e?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=R' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://wildtravellers.in/' rel='external nofollow' class='url'>Sudhir Chauhan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/#comment-1157">
							<time datetime="2017-09-06T12:54:45+00:00">
								Wednesday,6 September, 2017 at 12:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>very well captured&#8230;..</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?replytocom=1157#respond' onclick='return addComment.moveForm( "div-comment-1157", "1157", "respond", "9287" )' aria-label='Reply to Sudhir Chauhan'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1158" class="comment byuser comment-author-electrofork bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1158" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1d97cf23629e8240a2c050dec3d08232?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=R' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://www.electrofork.com' rel='external nofollow' class='url'>electrofork</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/#comment-1158">
							<time datetime="2017-09-06T12:56:53+00:00">
								Wednesday,6 September, 2017 at 12:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Sudhir!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?replytocom=1158#respond' onclick='return addComment.moveForm( "div-comment-1158", "1158", "respond", "9287" )' aria-label='Reply to electrofork'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1160" class="comment byuser comment-author-viewpacific even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-1160" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8ff36aacc54d608a4a5fb6f509cbde81?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=R' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://viewpacific.wordpress.com' rel='external nofollow' class='url'>ViewPacific</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/#comment-1160">
							<time datetime="2017-09-06T18:09:56+00:00">
								Wednesday,6 September, 2017 at 6:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There are those among us who have wishes for stability, to be anchored so something permanent in a world of constant change. Well, this fellow is an example of one who got their wish.<br />
Thanks,<br />
Vincent</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?replytocom=1160#respond' onclick='return addComment.moveForm( "div-comment-1160", "1160", "respond", "9287" )' aria-label='Reply to ViewPacific'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1161" class="comment byuser comment-author-electrofork bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1161" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1d97cf23629e8240a2c050dec3d08232?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=R' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://www.electrofork.com' rel='external nofollow' class='url'>electrofork</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/#comment-1161">
							<time datetime="2017-09-06T18:13:53+00:00">
								Wednesday,6 September, 2017 at 6:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Indeed. Thanks for reading, Vincent!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/?replytocom=1161#respond' onclick='return addComment.moveForm( "div-comment-1161", "1161", "respond", "9287" )' aria-label='Reply to electrofork'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Say some words! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/deeds-and-misdeeds/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://electrofork.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/deeds-and-misdeeds/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Felectrofork.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9287' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28991d98f2" /></p>
<input type="hidden" name="genseq" value="1504779787" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="text-339470657" class="widget widget_text">			<div class="textwidget">An artist's blog : drawings, photos, and words</div>
		</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://electrofork.wordpress.com" data-blog="https://electrofork.wordpress.com" data-lang="en" data-show-blog-name="false" data-show-follower-count="true">Follow The Museum on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">EMAIL SUBSCRIPTION</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 747 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6267796"/>
						<input type="hidden" name="source" value="https://electrofork.wordpress.com/2017/09/06/deeds-and-misdeeds/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ad76ca43ee" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="linkcat-930" class="widget widget_links"><h1 class="widget-title">My Other sites</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.electrofork.com/" rel="me" title="Custom design &amp; illustration made in Brooklyn" target="_blank">Electrofork: design &amp;c.</a></li>
<li><a href="http://www.elizabethdaggar.com">elizabeth daggar art</a></li>
<li><a href="http://elizabethdaggar.com/calendria2010/" rel="me" target="_blank">Calendria 2010</a></li>
<li><a href="http://www.lizdaggar.etsy.com" rel="me" title="* paintings, prints and other nonsense of the highest order *" target="_blank">liz&#039;s art on etsy</a></li>
<li><a href="https://www.instagram.com/edaggarart/">@EDaggarArt</a></li>

	</ul>
</aside>
<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://electrofork.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://electrofork.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://electrofork.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://electrofork.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://electrofork.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://electrofork.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://electrofork.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://electrofork.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://electrofork.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://electrofork.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://electrofork.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://electrofork.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://electrofork.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://electrofork.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://electrofork.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://electrofork.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://electrofork.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://electrofork.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://electrofork.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://electrofork.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://electrofork.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://electrofork.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://electrofork.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://electrofork.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://electrofork.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/11/'> November 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/10/'> October 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/08/'> August 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/07/'> July 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/06/'> June 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/05/'> May 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/04/'> April 2005 </option>
	<option value='https://electrofork.wordpress.com/2005/03/'> March 2005 </option>

		</select>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://electrofork.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-335846901" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-177"><a href="https://electrofork.wordpress.com/category/art/" >art</a>
<ul class='children'>
	<li class="cat-item cat-item-2514"><a href="https://electrofork.wordpress.com/category/art/archive/" >archive</a>
</li>
	<li class="cat-item cat-item-1907"><a href="https://electrofork.wordpress.com/category/art/artists/" >artists</a>
</li>
	<li class="cat-item cat-item-7831"><a href="https://electrofork.wordpress.com/category/art/drawing/" >drawing</a>
</li>
	<li class="cat-item cat-item-123039"><a href="https://electrofork.wordpress.com/category/art/multiples/" >multiples</a>
</li>
	<li class="cat-item cat-item-683927"><a href="https://electrofork.wordpress.com/category/art/painting-art/" >painting</a>
</li>
	<li class="cat-item cat-item-436"><a href="https://electrofork.wordpress.com/category/art/photography/" >photography</a>
</li>
	<li class="cat-item cat-item-9719"><a href="https://electrofork.wordpress.com/category/art/process/" >process</a>
</li>
	<li class="cat-item cat-item-70158"><a href="https://electrofork.wordpress.com/category/art/sketchbook/" >sketchbook</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-36130"><a href="https://electrofork.wordpress.com/category/brooklyn/" >Brooklyn</a>
</li>
	<li class="cat-item cat-item-148"><a href="https://electrofork.wordpress.com/category/design/" >design</a>
<ul class='children'>
	<li class="cat-item cat-item-5865"><a href="https://electrofork.wordpress.com/category/design/graphic-design/" >graphic design</a>
</li>
	<li class="cat-item cat-item-290848"><a href="https://electrofork.wordpress.com/category/design/illustration-design/" >illustration</a>
</li>
	<li class="cat-item cat-item-4938126"><a href="https://electrofork.wordpress.com/category/design/interiors-design/" >interiors</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6662"><a href="https://electrofork.wordpress.com/category/dream/" >dream</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://electrofork.wordpress.com/category/media/" >Media</a>
</li>
	<li class="cat-item cat-item-28270"><a href="https://electrofork.wordpress.com/category/objects/" title="Objects of beauty; collected items; treasure">Objects</a>
</li>
	<li class="cat-item cat-item-4216"><a href="https://electrofork.wordpress.com/category/thinking-out-loud/" >thinking out loud</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://electrofork.wordpress.com/category/travel/" >travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://electrofork.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-55392"><a href="https://electrofork.wordpress.com/category/writing-reading/" >writing | reading</a>
</li>
		</ul>
</aside><aside id="text-339444461" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.urbansketchers.org/"><img src="https://electrofork.files.wordpress.com/2017/06/unnamed.jpg"> </a><br />
I'm an urban sketcher</p>
</div>
		</aside><aside id="text-339470654" class="widget widget_text"><h1 class="widget-title">e daggar art on etsy</h1>			<div class="textwidget"><a href="https://www.etsy.com/shop/lizdaggar?ref=si_shop" target="_blank"><img src="https://i1.wp.com/www.electrofork.com/blog/etsyshopLD.png"></a></div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BYlkzyJD6fM/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21294644_1054304851378719_5002424997508022272_n.jpg" width="640" height="636" alt="A view of work island #nyc #newyorkharbor #WTC #boat #hudsonriver" title="A view of work island #nyc #newyorkharbor #WTC #boat #hudsonriver" /></a>
<a href="https://www.instagram.com/p/BYhSQEaDJBe/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21294312_286624348410223_9080762909126033408_n.jpg" width="640" height="640" alt="Windows on Van Brunt.  #redhookbrooklyn #redhook #brooklyn #architecture" title="Windows on Van Brunt.  #redhookbrooklyn #redhook #brooklyn #architecture" /></a>
<a href="https://www.instagram.com/p/BYUrw-HjH-2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21147185_230269344166287_7399039430398312448_n.jpg" width="640" height="640" alt="This is mental.

#signage #parkslope #cartoon" title="This is mental.

#signage #parkslope #cartoon" /></a>
<a href="https://www.instagram.com/p/BYEPY9ijJ8h/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20968730_1785783824779969_6325730569166520320_n.jpg" width="640" height="636" alt="#solareclipse in progress!" title="#solareclipse in progress!" /></a>
<a href="https://www.instagram.com/p/BX1tmDpjbNh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/20838912_143801969540043_4110706490262683648_n.jpg" width="640" height="640" alt="Tiny Wink&#039;s growth rate has slowed, but (s)he still needs to go live in the pond at the Green-Wood. Comets need space to grow" title="Tiny Wink&#039;s growth rate has slowed, but (s)he still needs to go live in the pond at the Green-Wood. Comets need space to grow" /></a>
<a href="https://www.instagram.com/p/BXq8Vg-DA9G/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20766843_1433344913419852_3301320813864550400_n.jpg" width="640" height="640" alt="#yardlife! With Picchu the cat&#039;s buddy Flamingo" title="#yardlife! With Picchu the cat&#039;s buddy Flamingo" /></a>
</div>
</aside><aside id="jetpack_posts_i_like-2" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Posts I Like</h1><ul class='widgets-list-layout no-grav'><li><img src='https://ablogthatwrites.files.wordpress.com/2017/08/tumblr_nr4goxunzk1ut8ku9o1_500.gif?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ablogthatwrites.wordpress.com/2017/08/28/august-log-limbo-kill-time-this-was-supposed-to-be-july-log-2/' class='bump-view' data-bump-view='pil'>[august log] limbo kill time (&hellip;</a> <span>on&nbsp;<a href='http://ablogthatwrites.wordpress.com' class='bump-view' data-bump-view='pil'>A Blog That Writes</a></span></div></li><li><img src='https://highwayqueens.files.wordpress.com/2017/09/img_0501.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://highwayqueens.com/2017/09/05/album-review-karen-the-sorrows-the-narrow-place/' class='bump-view' data-bump-view='pil'>Album Review: Karen &amp; the&hellip;</a> <span>on&nbsp;<a href='http://highwayqueens.com' class='bump-view' data-bump-view='pil'>Highway Queens</a></span></div></li><li><img src='https://lonelywritingscom.files.wordpress.com/2017/05/12479215_476441805891439_694800305_n.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://lonelywritings.com/2017/09/01/when-is-it-time-to-forgive-yourself-and-start-over/' class='bump-view' data-bump-view='pil'>When is it Time to Forgive You&hellip;</a> <span>on&nbsp;<a href='http://lonelywritings.com' class='bump-view' data-bump-view='pil'>The Failing Millennial</a></span></div></li><li><img src='https://luizamogosanu.files.wordpress.com/2017/09/r1.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://luizamogosanu.com/2017/09/06/the-100-scents-pink/' class='bump-view' data-bump-view='pil'>The 100 Scents. Pink</a> <span>on&nbsp;<a href='http://luizamogosanu.com' class='bump-view' data-bump-view='pil'>luiza mogosanu</a></span></div></li><li><img src='https://theambuscade.files.wordpress.com/2017/08/cy-twombly-pseg.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://theambuscade.wordpress.com/2017/08/16/cy-twombly-where-painting-and-poetry-meet-2/' class='bump-view' data-bump-view='pil'>Cy Twombly: Where Painting and&hellip;</a> <span>on&nbsp;<a href='http://theambuscade.wordpress.com' class='bump-view' data-bump-view='pil'>El Mocky &amp; JPK  </a></span></div></li></ul></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BYZNR3bgxWR/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21108104_158415001379845_2116323230770790400_n.jpg" width="640" height="640" alt="A fine red cartoon boot

#watercolor #sketch #drawing #painting #molskine" title="A fine red cartoon boot

#watercolor #sketch #drawing #painting #molskine" /></a>
<a href="https://www.instagram.com/p/BYEUILGgOsW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21040873_102755190423996_6917622438884802560_n.jpg" width="640" height="640" alt="Blueprint for a pinhole viewer for the eclipse!

#totaleclipse #solareclipse2017 #pinholecamera #sketchbook" title="Blueprint for a pinhole viewer for the eclipse!

#totaleclipse #solareclipse2017 #pinholecamera #sketchbook" /></a>
<a href="https://www.instagram.com/p/BYET3aMg5vY/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21041236_1929683303916558_5186300776607121408_n.jpg" width="640" height="640" alt="People from the @nyc_ferry to Rockaways last week 
#sketchbook #drawing #portraits #nycferry #rockaways" title="People from the @nyc_ferry to Rockaways last week 
#sketchbook #drawing #portraits #nycferry #rockaways" /></a>
<a href="https://www.instagram.com/p/BXyk6RvAriW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20766318_137962303474525_9205365712883810304_n.jpg" width="640" height="640" alt="Sketches for Dolly Trolly logo for new record (and that&#039;s how they spell it) #sketching #handlettering #typography" title="Sketches for Dolly Trolly logo for new record (and that&#039;s how they spell it) #sketching #handlettering #typography" /></a>
</div>
</aside><aside id="jetpack_my_community-2" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://danabicksauthor.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fbfcd8b994be0d92543a492d311edd5c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://markmyworld.me"><img alt='' src='https://2.gravatar.com/avatar/28204aaac0b6788adc7a15db16e28f2d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/108a8600100fa646c29b8538ac851a8e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aglyriversketchbook.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d8c6f8aa9dbee9b00a5f8f90f758d51e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coffeeloveryeah.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12d621df53881c4547db632e5321c008?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marisaviano.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5e9905573db2703d88bd615630ffaa6c?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://whynotcaroline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fe437592aabd6684a8b1842992a06e56?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pvabuy.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/af4a2defba2c5bc85da14ef7e42deb00?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rjsadventures.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b66a71a340aec9aa33115dcc9833ed09?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nicoletadinublog"><img alt='' src='https://1.gravatar.com/avatar/daba5c24c1947281afda70a3bce6e8db?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/ea9c73a0f68e96d1ae59261902bdd3f4?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thegreenestofbluesblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b50a0fbf72966934a69a619b32b334a5?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/509eec27b299e22869d66e020d19e022?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/0354b28008d5cb513ca560f83a83991c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thetalkativeintrovertsite.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f99a9909718cf8723b4aa0b3e8f9be25?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://einarson.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4b2c334538bdb2b29e861654e9ab60b7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://secret-lifeof.com"><img alt='' src='https://1.gravatar.com/avatar/aca27ccc836b8eca032edc8f5675a82e?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ohwelp.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b43e5ebf1dc3260c481695f8a78108cf?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theaudiobooklife.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4e2ebe97156840dc719b1a81cd482ac0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://frenziedartistplushomeschool.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bd247ddb078fe4c5908ab5bd953e5989?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beccanation.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e003838c143089a5221e26c7c4389be3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://orthopedicsurgeons2017.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/048db80760e076724ed4c1a41812b1a0?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/267ce5d8d93993ca09b16e78a1fd7a29?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kaleidoscopeviewsblog.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bf8e506751dfd0aaba119ef8c09d8057?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://smruthiweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c40bc6b559545a3ecb4b7aec181c276?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/60f472ffee967983f62f3f566d50e4c9?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/fc8ea182e6bd8349cc9823a80d9c60ae?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://scribblesoncocktailnapkins.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/901c0535f299ab7630e4033ef6404dc8?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thekintsukuroilife.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5a17010460e289156602f14a9996f99d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thefailingmillennial.com"><img alt='' src='https://2.gravatar.com/avatar/8cd951477ae11facb217c64bdd14ddfd?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://abedieasiemusic.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d22c01beea5ea46e107966a8a14b0d69?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://prplxd.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/da6cecb73659b9256a791437d957e2d4?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://seethroughitblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/68a3ccefc97f1f9d0c3bf9a6e3bf34b7?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a34949bb119ff5a21f30182d370bda83?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://godloveswai.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/91d27be707849349a9d1a4163d6f5aea?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kalkaaal.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8e3c8a3dd8b1d3052f2b6bc54e7762f8?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://firebreathingbunny.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5cea980c7369d291cbbcac132d5b0ca3?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ablogthatwrites.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/79d76845a55ef88430b6c078ed204ff2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://amorisetsomniorum.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/39add666348c1a900f6d9ae164c1b8fe?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://leegschrift.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/53833a904d3895ce97070083bdb4084d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://sunshinysasite.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/d70f6fe6f330eefe5c1975c9c0633da7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://viridianreader.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/846b86e48fa763df058b59414f505938?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://raregem302smokymtnct.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fee8778a03f5cdafc5931b55ee02bdd3?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://diffusedshadings.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/861c0b431eaacf92ed0b236b1983d7b8?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shawntelcarey.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/678e4c522c13fa2e09351da038f3f771?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lalitsn.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b14437a72994d5d7f80d93747916c4f?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://i5kandar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/68bbec853dba158327bf0c33339e5b5c?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://coolguyinperth.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e454ca0aeef248eed41410b46c63eb7b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://prodigalsyn.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3cc42b6bfd7ab110cf25c0738adada08?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://elsabanon.wordpress.com/"><img alt='' src='https://1.gravatar.com/avatar/a890df7b87bff8ba2ba2640f6141981b?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=R' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>49,401 hits</li>
		</ul>
		</aside><aside id="text-339470655" class="widget widget_text">			<div class="textwidget"><a href="http://lonelyblogs.com" title="lonelyblogs.com" target="_blank" style="border:none;"><img alt="lonelyblogs.com" src="https://i1.wp.com/www.lonelyblogs.com/outerlogogreen.png" border="0" width="160" height="27" /></a></div>
		</aside><aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-af118fcc8a8ac9e2a87f848af4a9022e">
	</div>
	<div class="grofile-hash-map-1d97cf23629e8240a2c050dec3d08232">
	</div>
	<div class="grofile-hash-map-8ff36aacc54d608a4a5fb6f509cbde81">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/electrofork.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/electrofork.wordpress.com\/","postID":"9287","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6267796" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://electrofork.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Museum" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/deeds-and-misdeeds/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/electrofork.wordpress.com\/2017\/09\/06\/deeds-and-misdeeds\/":9287};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/deeds-and-misdeeds/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6267796","siteName":"The Museum","siteURL":"http:\/\/electrofork.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/8ad33aa36a27c32f00b30c87908367b9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F","themeURL":"","xhrURL":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ad76ca43ee\" \/>","referer":"https:\/\/electrofork.wordpress.com\/2017\/09\/06\/deeds-and-misdeeds\/","canFollow":"1","feedID":"644394","statusMessage":"","customizeLink":"https:\/\/electrofork.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F","postID":"9287","shortlink":"http:\/\/wp.me\/pqixu-2pN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/electrofork.wordpress.com\/9287","statsLink":"https:\/\/wordpress.com\/stats\/post\/9287\/electrofork.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 747 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/electrofork.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/electrofork.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Felectrofork.wordpress.com%2F2017%2F09%2F06%2Fdeeds-and-misdeeds%2F","blog_id":"6267796","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6267796&v=wpcom&tz=-4&user_id=0&subd=electrofork","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUNtOwzAM/SFcb0NcXhCfgrzUbd3mtjgZ7O9JJVYKTBVPduxzc/A9ggk+s884KrZ8FsPxoxn1DlcrVyDa0otXtDKx4qlw4YF8azn9BueBXYXEcsTIXk2ibIZZ3dNZesoS/L8pOkkEK36CLpii0MmSTbyxpa2sCjPBuaoDiaO9NE7+GKwOoLbu4UgJHWnmVDsIZ05JZrFltqVg5htmhaW7FUrjd471fKyfly5fpVmjbngZSqEoWxw5RzITXAdb+SZRxxnumx2+VWfsQnIb+CyWW+jJ2jnXj9cGKwbN0FmShDpQEt9fayW9upf9w+7w+Lx/OuzGT1Gz5Ys='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "electrofork.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6267796','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6267796','v':'wpcom','tz':'-4','user_id':'0','post':'9287','subd':'electrofork'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFlSLmxWNFNIQTZ6MmRUb0hpS2otPWFdNUhhVlNhKzlvW1EzZSwzY0FOfmhONls5OE55bmVvajIvUFhJaE1ZU1hILSs9V3hULjBlWEI4dnU4XTkxQ35ENS9hfjBGNzJxampYTHpJPzRbOExHfmhlNVBiLXJdLFFSJiVadllBOGJ2ZEZ8aXM9dU9ma0FWST8ldXJWfjhQbDA4MWxBaVsuZEV1ek4wL1VoRER6OWJQQmxoLStvNHR4ZWl2SUxzTmFlb2N6Qiw2MiV5dT8wcWF1S1E0V2U9QWosR0RqNzRPci9hakNOZU0mRTJlTFtlOSVZd0tNZythais4TEJLQ19yQlRWXUFTNS5GR1g1L0lxcl9rejlQN1VVVG9EV1Q9PXZCT1RDMSZmSHpVWC9IV0EwZFFLX1Nbb21yP3QzSGE5RGMta0JLRzQ9Tm9EX0x0bFo1Pw=='}]);
_stq.push([ 'clickTrackerInit', '6267796', '9287' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>